Subject: [lisp] Adoption of draft-chiappa-lisp-architecture-01 and draft-chiappa-lisp-introduction-01

From: Terry Manderson <[email-masked]>
Date: Sun, 12 Aug 2012 23:08:25 -0700

RE: LISP-Architecture & LISP-Introduction

As you are aware, in Vancouver the chairs received a request for the
following documents to be adopted as WG items.

http://tools.ietf.org/html/draft-chiappa-lisp-architecture-01
http://tools.ietf.org/html/draft-chiappa-lisp-introduction-01

I would like to note that these two documents, if adopted, would satisfy the
following charter item:

- Architecture description: This document will describe the
architecture of the entire LISP system, making it easier to read the
rest of the LISP specifications and providing a basis for discussion
about the details of the LISP protocols. The document will include
a description of the cache management and ETR synchronization
essential characteristics needed to ensure the correct operation
of the protocol. 

Here starts a 14 day call for adoption, the this call will end on
Tuesday the 28th August, 2012.

Please email the WG list stating that you either accept, or not accept, the
item.

If you email to support the acceptance of these documents as a WG item,
please also indicate if you are able and willing to either contribute to, or
review, (or both) the drafts.

Sitting in silence does not indicate support, please respond appropriately.

Cheers
Terry

---

From: Vince Fuller <[email-masked]>
Date: Sun, 12 Aug 2012 23:50:29 -0700

> review, (or both) the drafts.

Accept documents.

Have already contributed to and reviewed both drafts; willing to do further
work in that area.

	--Vince

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 13 Aug 2012 10:28:37 +0200

Hi,

I am in favor of adopting the documents.

I read the documents and I think they completely fulfill the charter item.

I will send comments very soon.

Luigi

On Aug 13, 2012, at 08:08 , Terry Manderson wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Damien Saucez <[email-masked]>
Date: Mon, 13 Aug 2012 10:39:05 +0200

Hello,

I accept this draft to become WG document.

Willing to contribute and to review.

Regards,

Damien Saucez

---

From: Florin Coras <[email-masked]>
Date: Mon, 13 Aug 2012 11:24:22 +0200

Hi,

I'm in favor of adopting both documents as WG items.

Willing to contribute and provide review.

Florin

---

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 13 Aug 2012 11:28:38 +0200

Terry,
> I would like to note that these two documents, if adopted, would satisfy the

I support both documents and will provide comments

Olivier

-- 
INL, ICTEAM, UCLouvain, Belgium, http://inl.info.ucl.ac.be

---

From: Fabio Maino <[email-masked]>
Date: Mon, 13 Aug 2012 09:47:21 -0700

I support the acceptance of both documents, and I'm willing to review.

Fabio

---

From: Michael Hoefling <[email-masked]>
Date: Mon, 13 Aug 2012 19:36:47 +0200

I accept these drafts to become WG documents and I am willing to 
contribute and to review.

Regards,
Michael

-- 
Dipl.-Inform. Michael Hoefling, M.Sc.
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70507, fax: (+49)-7071/29-5220
mailto: [email-masked]
http://kn.inf.uni-tuebingen.de/staff/hoefling

---

From: Terry Manderson <[email-masked]>
Date: Tue, 28 Aug 2012 16:28:31 -0700

I view that there is consensus in the workgroup to adopt these drafts as
work group items.

Can the authors please submit a revision in the appropriate fashion.

I'd also like to remind the authors that as a WG document I am expecting
that any substantive document changes are the result of WG discussion.

Cheers
Terry