Subject: [lisp] Slot request for IETF84

From: [email-masked]
Date: Thu, 12 Jul 2012 09:46:35 +0800

Hello,

If time is available, may I have a 10min slot for "LISP Single-Hop DHT 
Mapping Overlay"?

thank you,

Li Cheng

[email-masked] 写于 2012-07-09 15:24:49:

> 
> A new version of I-D, draft-cheng-lisp-shdht-00.txt
> has been successfully submitted by Li Cheng and posted to the
> IETF repository.
> 
> Filename:    draft-cheng-lisp-shdht
> Revision:    00
> Title:       LISP Single-Hop DHT Mapping Overlay
> Creation date:    2012-07-08
> WG ID:       Individual Submission
> Number of pages: 11
> URL:             http://www.ietf.org/internet-drafts/draft-cheng-
> lisp-shdht-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-cheng-lisp-shdht
> Htmlized:        http://tools.ietf.org/html/draft-cheng-lisp-shdht-00
> 
> 
> Abstract:
>    This draft specifies the LISP Single-Hop Distributed Hash Table
>    Mapping Overlay (LISP-SHDHT), a distributed mapping database which
>    embodies SHDHT Nodes to maintain (Key, value) pairs for LISP
>    (Locator/ID Separation Protocol)-like architecture, wherein every
>    (key value) pair is according to an EID(Endpoint ID)-to-RLOC(Routing
>    Locator) mapping information entry.  According to this strategy, EID
>    is hashed to be a unique Resource ID which is used for locating
>    destiny DHT Node who maintains mapping entry for the particular EID.
>    Furthermore, adaptive hash space partition method is adopted to solve
>    the load balance problem on SHDHT Nodes which is common on
>    traditional DHT plan.
> 
>  
> 
> 
> The IETF Secretariat
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 11 Jul 2012 21:59:32 -0400

Which charter item does that fall under?

Thank you,
Joel

On 7/11/2012 9:46 PM, [email-masked] wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: [email-masked]
Date: Thu, 12 Jul 2012 10:07:11 +0800

"Alternative mapping system designs: Develop alternative mapping designs 
to be tested."

Thank you, 

Li Cheng

"Joel M. Halpern" <[email-masked]> 写于 2012-07-12 09:59:32:

> > ZTE Information Security Notice: The information contained in this
> mail (and any attachment transmitted herewith) is privileged and 
> confidential and is intended for the exclusive use of the 
> addressee(s).  If you are not an intended recipient, any disclosure,
> reproduction, distribution or other dissemination or use of the 
> information contained is strictly prohibited.  If you have received 
> this mail in error, please delete it and notify us immediately.
> >
> >
> >