Subject: [Ledger] AGENDA - Interledger Call - 1 November (TODAY) - 3pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 1 Nov 2017 14:46:41 +0200

Hey all!

Sorry for the last minute email! With all the planning for next weeks
meet-up I completely forgot to get this mail out. (Thanks Roger for the
reminder)

AGENDA

1. ILP v2

There has been some discussion and a lot of experimenting with a major
change to the ILP packet format (drop the amount, move it to the transport
layer).

2. Fulfillments carrying data

There are some use cases that would be enabled if returning data in the
fulfillment message was supported. Unfortunately there are some caveats,
like how do you ensure the data isn't tampered with (or dropped). Should we
use crypto-conditions, or maybe just a subset of it?

3. Current Interledger

What do we consider "the standard"? Is it the specs, a specific
implementation or is it less clear than that.

To join or start the meeting, go to:
https://bluejeans.com/795795755
(Also works on iPhone or Android phone)

To connect directly from a room system?
1) Dial: 199.48.152.152 or bjn.vc
2) Enter Meeting ID: 795795755 -or- use the pairing code

Dial-in numbers: http://bluejeans.com/numbers (use Meeting ID: 795795755)

---

From: Per Lind <[email-masked]>
Date: Wed, 1 Nov 2017 20:05:54 +0700

Hi guys,

When is this meeting today!

Best,

Per Lind
Co-founder
IOTA Foundation
Toridion Quantum Computing Lab
IOTA Lab Asia

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 1 Nov 2017 16:12:34 +0200

In 48 minutes. 3pm UTC

---

From: Per Lind <[email-masked]>
Date: Wed, 1 Nov 2017 21:27:21 +0700

Will be late. Have meeting in Copenhagen at same time.

Best,

Per Lind
Co-founder
IOTA Foundation

---

From: Dimitri De Jonghe <[email-masked]>
Date: Wed, 1 Nov 2017 15:48:45 +0100

If anyone at Devcon... Come say hi

On 01 Nov 2017 9:27 AM, "Per Lind" <[email-masked]> wrote:

> _______________________________________________
> Ledger mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledger
>
>