Subject: [Ledger] [Java] Started some architecture bist

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 22 Mar 2017 07:12:25 +0200

I quickly threw this together while waiting for a plane so it's very rough
and incomplete but it's a start.

If anyone wants to continue with this please do!

https://github.com/interledger/java-ilp-core/blob/development/architecture.md

Gotta run for my flight!

---

From: David Fuelling <[email-masked]>
Date: Thu, 23 Mar 2017 03:06:11 +0000

That's great! Nice work!
On Tue, Mar 21, 2017 at 10:12 PM Adrian Hope-Bailie <[email-masked]>
wrote:

> _______________________________________________
> Ledger mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledger
>