Subject: [Ledger] AGENDA - ILP Community Call - 22 March @ 3pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Tue, 21 Mar 2017 19:11:16 +0200

*NOTE: TimeZone changes, check that you have the right time, 3pm UTC*

*AGENDA*
1. PSK - PreShared Keys for setup (Evan)

This is the proposal that has been discussed at length over the last few
months to replace the PaymentRequest model for setup.

The discussion will cover the latest spec changes including the encryption
that is being used for the PSK-based setup protocol

2. SPSPv2 (Evan)

Part of switching from IPR to PSk has been an all round update to SPSP.
Let's discuss those changes and the latest spec updates.

3. Ledger design (Michiel)

4. Update on ilp-kit

*Dial In Details*
To join the meeting, go to:
https://bluejeans.com/795795755
(Try your iPhone or Android phone)

Just want to dial in? (http://bluejeans.com/numbers)
Enter Meeting ID: 795795755

*Reminder that all calls are recorded.*

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 22 Mar 2017 06:24:47 +0200

ICS attached, hope that helps with the timezone shenanigans!

(Thanks Manfred for reminding me!)