Subject: [Jsonpath] Draft minutes, consensus points, and actions from January 2022 Interim

From: James <[email-masked]>
Date: Sat, 22 Jan 2022 18:20:51 +0100

Folks,
Minutes from our January Interim are now uploaded to datatracker here:

https://datatracker.ietf.org/meeting/interim-2022-jsonpath-01/materials/minutes-interim-2022-jsonpath-01-202201181100-00

Consensus:
* We'll set a call for adoption for the iregexp document and include it as dependency to JSONPath

Actions:
* Status - Editors to re-open issues labeled with "revise-after-base-done" after IESG submission of base document
* #123 - Email to list to discuss and finalised "undefined" behaviour as preferred approach
* #123 - Examples of this behaviour to be included in base document
* #70 - Confirm consensus call to the list
* #70 - Work on the embedding of regular expressions in JSONPath
* #21 - Carsten to make a PR with a proposal
* Next - Call for Adoption for iregexp - Done, see https://mailarchive.ietf.org/arch/msg/jsonpath/VpHilzY8XGWB_sTjusigEQ84Mxs/
* Poll for next Interim meeting - Done, see https://mailarchive.ietf.org/arch/msg/jsonpath/XiZN0RCypD8yjdhx2vVGjkrV7w8/

Please let me know of any omissions or errata.

- J

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 23 Jan 2022 22:49:10 +0100

> * #21 - Carsten to make a PR with a proposal

https://github.com/ietf-wg-jsonpath/draft-ietf-jsonpath-base/pull/147

Please comment.

Grüße, Carsten