Subject: [Jsonpath] JSON Path (jsonpath) WG Virtual Meeting: 2021-09-17

From: IESG Secretary <[email-masked]>
Date: Fri, 27 Aug 2021 11:34:36 -0700

The JSON Path (jsonpath) WG will hold
a virtual interim meeting on 2021-09-17 from 09:00 to 11:00 UTC.

Agenda:
Agenda TBC

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=ae48f1c2-565e-4d19-8605-8fd3e3677a68

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Aug 2021 21:54:24 +0200

> On 2021-08-27, at 20:34, IESG Secretary <[email-masked]> wrote:
> 

Just checking: 

https://www.timeanddate.com/worldclock/fixedtime.html?msg=JSONPath-Interim&iso=20210917T09&ah=2

So this is a bit suboptimal for our NA constituency (0200-0400 Vancouver), workday time for Europe and India, and evening for AU/NZ.

(I’m scheduled not yet to be on my 2nd vacation yet at this date, but the unpredictable strikes by a certain train driver minority union might still make it impossible for me to make it to the actual meeting; but of course we want to prepare this properly anyway.)

Grüße, Carsten

---

From: James <[email-masked]>
Date: Fri, 27 Aug 2021 22:58:10 +0200

Hi Carsten,
This time is what we have used twice before for interim meetings, and Tim along with several others have signalled their availability for it on the Doodle poll that was posted several weeks ago[1] to the mailing list which I, as previously opened to suggestions for alternate dates or times, received no response.

Your attendance to the upcoming interim meeting would be appreciated but if you are unable to make it I’ll try to do a better job of communicating meeting minutes and actions.

- J

1: https://mailarchive.ietf.org/arch/msg/jsonpath/VsdTMkC7gc_xuMYrQE4qHgiNY_U/

> On 27 Aug 2021, at 19:54, Carsten Bormann <[email-masked]> wrote:
> 
> 
> 
> -- 
> Jsonpath mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jsonpath

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Aug 2021 23:46:27 +0200

Hi James,

no criticism (or even need for action) implied; as I said, I was just checking that we are doing this deliberately, and (given that we are) I applaud the willingness of Tim and others to take the short straw.

And I’m sorry that that little problem we have in Germany with the ego trip of a union boss might jeopardize my availability for the meeting; I didn’t see that coming at the time we went for W37, and I simply wanted to take the opportunity to make this potential problem known in advance.

Grüße, Carsten