Subject: [Jsonpath] Substantive PRs and the 11th May meeting

From: Glyn Normington <[email-masked]>
Date: Wed, 21 Apr 2021 09:17:38 +0100

Work on JSONPath seems to have stalled. I personally think we've done what
we can in issues for now and the next step is for someone to submit a
substantive PR. Is anyone planning to submit such a pull request?

Also, I'd be interested in knowing who will be joining the meeting on 11th
May as this is likely to be crucial in agreeing next steps.

Regards,
Glyn

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 Apr 2021 13:32:35 +0200

On 2021-04-21, at 10:17, Glyn Normington <[email-masked]> wrote:
> 
> Work on JSONPath seems to have stalled. I personally think we've done what we can in issues for now and the next step is for someone to submit a substantive PR. Is anyone planning to submit such a pull request?

Doing more PRs is on my list, but unfortunately not at the top right now.
Probably will have more time in W18, so this should be available in time for 2021-05-11.
(Secondary to substantive, we probably also want to do some more work on the CI.)

> Also, I'd be interested in knowing who will be joining the meeting on 11th May as this is likely to be crucial in agreeing next steps.

I plan to be there.

Grüße, Carsten

---

From: Stefan Gössner <[email-masked]>
Date: Wed, 21 Apr 2021 19:20:31 +0200

New Semester has recently started. I will have some more time next week 
and would like to dive a little deeper into filter expressions then.

I intend to attend the 11th May meeting.
--
sg

Am 21.04.2021 um 10:17 schrieb Glyn Normington:
> Work on JSONPath seems to have stalled. I personally think we've done 
> what we can in issues for now and the next step is for someone to 
> submit a substantive PR. Is anyone planning to submit such a pull request?
>
> Also, I'd be interested in knowing who will be joining the meeting on 
> 11th May as this is likely to be crucial in agreeing next steps.
>
> Regards,
> Glyn
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virenfrei. www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>