Subject: [Jsonpath] git(hub) usage

From: [email-masked]
Date: Mon, 26 Oct 2020 10:50:27 +0000

On Sun, 2020-10-25 at 00:24 +0200, Carsten Bormann wrote:
> I think by the time of the meeting we should have proposals ready to
> discuss:
> ...
> 
> * (if we find a lot of time:) git(hub) operations procedures, e.g.,
> how do we make use of issues and pull requests, what is the role of
> the mailing list, ...

In terms of git(hub) usage, I'd be happy for the WG to take over
ownership of the jsonpath-standard github organisation, which I
currently own, and (if necessary) to repurpose the contents.

Regards,
Glyn

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Oct 2020 14:03:04 +0100

> On 2020-10-26, at 11:50, [email-masked] wrote:
> 

RFC 8875 suggests the organization name ietf-wg-jsonpath
I’m not a fan of this choice, but it’s the current guideline.

Of course, existing organizations (jsonpath-standard, jsonpath-wg) can be converted to that name.  We just should follow RFC 8874/5 (unless there is a good reason not to follow them).

Grüße, Carsten

---

From: [email-masked]
Date: Mon, 26 Oct 2020 13:10:24 +0000

On Mon, 2020-10-26 at 14:03 +0100, Carsten Bormann wrote:
> Of course, existing organizations (jsonpath-standard, jsonpath-wg)
> can be converted to that name.  We just should follow RFC 8874/5
> (unless there is a good reason not to follow them).

Agreed. Good to know these guidelines exist!

---

From: Tim Bray <[email-masked]>
Date: Mon, 26 Oct 2020 07:42:51 -0700

Yes please. I'll go ahead and set that up unless one of you wants to?

On Mon, Oct 26, 2020 at 6:03 AM Carsten Bormann <[email-masked]> wrote:

> Of course, existing organizations (jsonpath-standard, jsonpath-wg) can be
> converted to that name.  We just should follow RFC 8874/5 (unless there is
> a good reason not to follow them).
>
> Grüße, Carsten
>
> --
> Jsonpath mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jsonpath
>

---

From: [email-masked]
Date: Mon, 26 Oct 2020 14:51:14 +0000

> Yes please. I'll go ahead and set that up unless one of you wants to?

Go for it, thanks. Then you as the Chair will have the necessary admin
priveleges.

---

From: Tim Bray <[email-masked]>
Date: Mon, 26 Oct 2020 09:13:25 -0700

Per 8875, I've asked Murray to create a GitHub organization and update
the DataTracker, then I'll fill in the basics and we can move forward.