Subject: [Json] bug in errata list for draft-ietf-jsonbis-rfc7159bis

From: Julian Reschke <[email-masked]>
Date: Wed, 8 Mar 2017 08:29:06 +0100

<https://tools.ietf.org/html/draft-ietf-jsonbis-rfc7159bis-03#section-15.2>:

>    [Err3607]  RFC Errata, "Errata ID 3607", RFC 4627,
>               <http://www.rfc-editor.org>.
>
>    [Err3915]  RFC Errata, "Errata ID 7159", RFC 7159,
>               <http://www.rfc-editor.org>.
>
>    [Err4264]  RFC Errata, "Errata ID 7159", RFC 7159,
>               <http://www.rfc-editor.org>.
>
>    [Err4336]  RFC Errata, "Errata ID 7159", RFC 7159,
>               <http://www.rfc-editor.org>.
>
>    [Err607]   RFC Errata, "Errata ID 607", RFC 4627,
>               <http://www.rfc-editor.org>.

The newly added ones have an incorrect title.

That said: I realize that this way to cite an erratum is the one 
accepted by the RSE - other than that, it's brain dead, in that:

a) it provides minimal help to actually get to the erratum (requires 
following a link, opening a form, entering values), and

b) is semantically incorrect, as the erratum of an RFC is not the same 
thing as the RFC (but that's what the seriesInfo information is claiming).

Best regards, Julian

(cc'ing rfc-interest)

---

From: Julian Reschke <[email-masked]>
Date: Wed, 8 Mar 2017 15:10:26 +0100

On 2017-03-08 08:29, Julian Reschke wrote:
> ...

..also, maybe those should come with dates. (I can prepare a patch if 
that's what's needed to get it done)

Best regards, Julian

---

From: Tim Bray <[email-masked]>
Date: Wed, 8 Mar 2017 11:40:37 -0800

While a patch would be welcome, I don't mind doing the patching given a
little guidance as to what we're trying to achieve. Let's see what Paul's
RSE intervention turns up.

On Mar 8, 2017 6:10 AM, "Julian Reschke" <[email-masked]> wrote:

> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>