Subject: [iola-conversion-tool] Fwd: [www.ietf.org/rt #45823] Missing messages from the submitter

From: Stephanie McCammon <[email-masked]>
Date: Mon, 5 Mar 2012 14:03:56 -0800

Hi Henrik,

Alexa told me that you are looking into authors that are not receiving their confirmation emails.  I've forwarded you a couple in the past week, however I've listed them and two that I received today below.

Dapeng Liu <[email-masked]> (draft-ietf-mif-api-extension-00, draft-liu-dmm-address-selection-00, draft-liu-dmm-mobility-api-00)
"Wiley, Glen" <[email-masked]> draft-wiley-lisp-ddtxfr
Jeffrey Zhang <[email-masked]> (draft-ietf-ospf-hybrid-bcast-and-p2mp-01)
"Herzog, Jonathan - 0668 - MITLL" <[email-masked]> (draft-herzog-withmac-keywrap-01, draft-herzog-setkey-05)

I think we also need to clean up the language in the WG Chair Draft Approval email.  In the current email it says, 

> WG chair approval is needed for posting of
> draft-ietf-urnbis-rfc3044bis-issn-urn-00 draft
>
> I-D Submission Tool URL:
> http://datatracker.ietf.org/submit/status/39019/229aadf5600f693e865013513fbb2280/

This doesn't make it very clear that the chair needs to click on the 'I-D Submission Tool URL' in order to approve the draft.  Could it instead say something like, "Click here to approve draft" or something along those lines?  There should also be something that says they need to login in order to approve the draft.  There have been countless instances of chairs not knowing where to go to approve the drafts and once they get there they can't approve it because they aren't logged in. 

Thanks,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Ole Laursen <[email-masked]>
Date: Tue, 6 Mar 2012 17:56:51 +0100

2012/3/5 Stephanie McCammon <[email-masked]>:
> This doesn't make it very clear that the chair needs to click on the 'I-D
> Submission Tool URL' in order to approve the draft.  Could it instead say
> something like, "Click here to approve draft" or something along those
> lines?  There should also be something that says they need to login in order
> to approve the draft.  There have been countless instances of chairs not
> knowing where to go to approve the drafts and once they get there they can't
> approve it because they aren't logged in.

I have just now changed the template to say:

WG chair approval is needed for posting of {{ draft.filename }}-{{
draft.revision }}.

Go to this URL to approve the draft (note: you need to login to be
able to approve):

https://{{ domain }}/submit/status/{{ draft.submission_id }}/{{
draft.submission_hash }}/

Ole

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 6 Mar 2012 08:59:51 -0800

Thanks Ole!

Sincerely,

Stephanie

Stephanie McCammon
IETF Registrar