Subject: Re: [iola-conversion-tool] Questions on data showing on ad status page

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 01 Feb 2012 10:58:20 +0100

On 2012-02-01 01:48 Robert Sparks said:
> Please compare
> <https://tracker.tools.ietf.org/doc/ad/robert.sparks/>
> 
> to
> 
> <https://datatracker.ietf.org/doc/ad/robert.sparks/>
> 
> especially in the section on published RFCs.
> 
> I see one row (RFC6446) where the row has some spurious information
> about a long-past IESG telechat.

Also, as a minor point, the test instance lacks the every-other-row
background colouring which the production instance has.

Best regards,

	Henrik

---

From: Ole Laursen <[email-masked]>
Date: Wed, 1 Feb 2012 18:12:29 +0100

> especially in the section on published RFCs.

Henrik, would you mind try running the
idrfc/mirror_rfc_editor_queue.py cron script? I don't import RFC
editor state information in the conversion process as it is reimported
by this script anyway.

> about a long-past IESG telechat.

That appears to be gone now, I think. It might have been related to
the other bug I just fixed.

Ole

---

From: Ole Laursen <[email-masked]>
Date: Wed, 1 Feb 2012 18:15:43 +0100

> background colouring which the production instance has.

This one turned out to be a backwards-incompatible change in Django
1.2 with the cycle tag in included files.

Ole

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 01 Feb 2012 23:05:22 +0100

Hi Ole,

> editor state information in the conversion process as it is reimported

Aha.  Ok, then I guess I need to add that to the database-update script,
so it's run regularly for the test instance.

> the other bug I just fixed.

Appears so.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 01 Feb 2012 23:05:45 +0100

> 1.2 with the cycle tag in included files.

Aha.  Bummer.

Best regards,

	Henrik