Subject: [iola-conversion-tool] Advanced area doesn't work

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Thu, 16 Feb 2012 09:36:01 +0000

Win7 Pro + IE9.0.8812.16421

I can't input anything in the Advance area, nor select anything in the *area* dropbox.

Hongyu

---

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Feb 2012 09:13:56 -0600

Hongyu -

Have you selected the radiobutton for the row for the field you want to 
search on?
For example, to select something in the area dropbox, you currently need 
to select
the radiobutton just to the left of the Area: label. If you've done that 
and it's still not
working for you, please let us know.

RJS

On 2/16/12 3:36 AM, Hongyu Li (Julio) wrote:
> _______________________________________________
> iola-conversion-tool mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iola-conversion-tool

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 16 Feb 2012 16:15:45 +0100

Hi Hongyu,

> I can't input anything in the Advance area, nor select anything in the *area* dropbox.

Thanks.

A few questions to pinpoint the problem:  
  - Is this still the case after you have selected one of the radio buttons?
  - Does selecting a radio button work, making the text field turn white from
    the initial gray?
  - Do you have javascript enabled in the browser?

Best regards,

	Henrik

---

From: Ole Laursen <[email-masked]>
Date: Thu, 16 Feb 2012 18:10:31 +0100

2012/2/16 Hongyu Li (Julio) <[email-masked]>:
> I can’t input anything in the Advance area, nor select anything in the
> *area* dropbox.

Sorry, my bad. I forgot to test IE. There was a problem with the
Javascript that I've fixed now. Looked pretty funky in IE 6. Thanks
for the report!

Ole

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 17 Feb 2012 01:18:14 +0100

> Javascript that I've fixed now. Looked pretty funky in IE 6. Thanks

Deployed!

	Henrik

---

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Fri, 17 Feb 2012 01:37:28 +0000

Fix confirmed.

hongyu

-----Original Message-----
From: Ole Laursen [mailto:[email-masked]] 
Sent: Friday, February 17, 2012 1:11 AM
To: Hongyu Li (Julio)
Cc: [email-masked]
Subject: Re: [iola-conversion-tool] Advanced area doesn't work

Ole