Subject: [iola-conversion-tool] Time stamp bug when adding docs in Publication Requested

From: Cindy Morgan <[email-masked]>
Date: Tue, 21 Feb 2012 13:58:52 -0800

Hi,

Logged in as a Secretariat user, I added draft-ietf-sipping-media-policy-dataset in state Publication Requested with Robert as the AD.  On the surface, it looks like everything worked as it should have, and I didn't get any error messages.  However, when looking at https://trackerbeta.ietf.org/doc/ad/robert.sparks/, it shows that the document has been in Publication Requested for 8086 days, which is wrong.

I tried adding another doc (draft-ietf-avtcore-ecn-for-rtp), and it is also now showing up as being in Publication Requested for 8086 days.

Thanks,
Cindy

---

From: Ole Laursen <[email-masked]>
Date: Wed, 22 Feb 2012 12:10:07 +0100

> I tried adding another doc (draft-ietf-avtcore-ecn-for-rtp), and it is also now showing up as being in Publication Requested for 8086 days.

Right, it wasn't catching this case when trying to figure out when the
Publication Requested state change was made. I've fixed this now.

Thanks for the report!

Ole