Subject: [iola-conversion-tool] IESG Telechat Agenda -- Token holder

From: Russ Housley <[email-masked]>
Date: Mon, 27 Feb 2012 15:42:20 -0500

The names that appear as the token holder on the agenda are just a wee bit different.  It used to be first and last name, but now I see some titles too.

I have always wondered why the format of the token holder is dfferent is section 3 of the agenda and section 4 of the agenda.  Since you will be in the code, maybe this is a good time to harmonize the format.

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 28 Feb 2012 12:38:07 +0100

> I have always wondered why the format of the token holder is dfferent is section 3 of the agenda and section 4 of the agenda.  Since you will be in the code, maybe this is a good time to harmonize…

Entered into the issue tracker as issue #776:
   http://trac.tools.ietf.org/tools/ietfdb/ticket/776

	Henrik