Subject: [iola-conversion-tool] ISE and IRTF Stream Messages

From: Cindy Morgan <[email-masked]>
Date: Thu, 23 Feb 2012 14:14:07 -0800

Hi,

I had written up a bug report about DNP messages being generated as regular approval announcements, but it looks like that's been fixed sometime in the last couple of hours, so: thank you!  However, there are still a couple of other small issues.

Looking at the approval announcement text for draft-barnes-atoca-escape (https://trackerbeta.ietf.org/doc/draft-barnes-atoca-escape/edit/approvaltext/):

- The first sentence of the message reads: "The IESG has completed a review of <draft-foo> consistent with RFC5742."  I am guessing that the "<draft-foo>" part is supposed to be populated with the actual draft name.

- The same <draft-foo> thing shows up in IRTF stream docs as well (see https://trackerbeta.ietf.org/doc/draft-irtf-hiprg-proxies/edit/approvaltext/)

- For ISE docs, the approval announcement (or DNP) shows the To: field as going to "Nevil Brownlee" <[email-masked]>.  This should be the more generic address [email-masked].

Thanks!
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 24 Feb 2012 17:01:07 +0100

> - The same <draft-foo> thing shows up in IRTF stream docs as well (see https://trackerbeta.ietf.org/doc/draft-irtf-hiprg-proxies/edit/approvaltext/)

Fix deployed!

	Henrik

---

From: Ole Laursen <[email-masked]>
Date: Fri, 24 Feb 2012 17:16:05 +0100

> - The first sentence of the message reads: "The IESG has completed a review of <draft-foo> consistent with RFC5742."  I am guessing that the "<draft-foo>" part is supposed to be populated with the…

Okay, that's weird. I've fixed the template.

> - For ISE docs, the approval announcement (or DNP) shows the To: field as going to "Nevil Brownlee" <[email-masked]>.  This should be the more generic address [email-masked].

Ah, thanks! I've put that into the importer. I'd be meaning to ask
about that but forgot it again.

Ole

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 24 Feb 2012 17:23:55 +0100

Fix deployed!

	Henrik