Subject: [iola-conversion-tool] User interface issue

From: Ronald Bonica <[email-masked]>
Date: Tue, 14 Feb 2012 20:43:57 -0500

Browser: Chrome

To Reproduce:

- bring up browser
- go to https://trackerbeta.ietf.org/
- select <Advanced>
- select <Responsible AD> radio button
- select <Ron Bonica>

At this point, the <Search> button should be sensitive, but it is not.

To work around the problem, select any other radio button and then select <responsible AD> again. The <Search> button becomes sensitive and it works from there on.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 15 Feb 2012 11:07:22 +0100

Hi Ron,

On 2012-02-15 02:43 Ronald Bonica said:
> To work around the problem, select any other radio button and then
> select <responsible AD> again. The <Search> button becomes sensitive
> and it works from there on.

Good catch!

Should hopefully be a quick fix.

Thanks for checking the tracker beta.  Please let us know if you find
more bugs :-)

Best regards,

	Henrik

---

From: Ole Laursen <[email-masked]>
Date: Wed, 15 Feb 2012 16:18:32 +0100

>> At this point, the <Search> button should be sensitive, but it is not.

Fixed! It was a problem with all select boxes that the set
active/inactive logic wasn't triggered when you manipulated them.

Thanks!

Ole

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 15 Feb 2012 16:20:53 +0100

> active/inactive logic wasn't triggered when you manipulated them.

Deployed!

	Henrik