Subject: [iola-conversion-tool] bug: ref to tools

From: Marc Blanchet <[email-masked]>
Date: Fri, 20 Jan 2012 14:54:44 -0500

Hello,
 this one is a really nasty bug... ;-)

http://ietf.beta.iola.dk:10002/wg/iri

click on "Tools WG Page". it goes to: http://tools.ietf.org/wg/iri

But within the same page, you instead click on "History"

http://ietf.beta.iola.dk:10002/wg/iri/history/

and then click on "Tools WG Page". it goes to: http://tools.ietf.org/wg/Internationalized%20Resource%20Identifiers/

which go nowhere.

Regards, Marc.

---

From: Ole Laursen <[email-masked]>
Date: Fri, 20 Jan 2012 21:31:47 +0100

> and then click on "Tools WG Page". it goes to: http://tools.ietf.org/wg/Internationalized%20Resource%20Identifiers/

Fixed!

Ole