Subject: [iola-conversion-tool] Issue with a deferred document

From: Robert Sparks <[email-masked]>
Date: Tue, 31 Jan 2012 08:36:11 -0800

I tried deferring draft-nottingham-http-new-status. If you look now
at
<https://tracker.tools.ietf.org/iesg/agenda/documents/>
scroll down to the 2012-02-16 telechat and look at section 2.2.2, you'll
see the draft showing in that section twice.

RJS

---

From: Ole Laursen <[email-masked]>
Date: Tue, 31 Jan 2012 18:58:47 +0100

> see the draft showing in that section twice.

Fixed, it was simply a missing .distinct() on a proxied queryset so
this should look right next time the test server runs its update
cycle.

Thanks!

Ole