Subject: [iola-conversion-tool] bug?

From: Marc Blanchet <[email-masked]>
Date: Fri, 20 Jan 2012 14:51:28 -0500

with AD role, went to: http://ietf.beta.iola.dk:10002/wg/iri/charter/

and the charter is empty. it says:

Description of Working Group

Error Loading Work Group Description

On purpose? or bug?

Marc.

---

From: Ole Laursen <[email-masked]>
Date: Fri, 20 Jan 2012 21:25:32 +0100

> Error Loading Work Group Description

Ah, yes, sorry, I don't have all the text/data files on the test
server (couldn't find an easy way to download them from ietf.org). So
all the text files won't show up, instead you get these messages. It's
the same with drafts and some other things.

Ole