Subject: [Ietf-and-github] Accessing GitHub from an airplane?

From: Christer Holmberg <[email-masked]>
Date: Sat, 18 Nov 2017 10:12:35 +0000

Hi,

Has anyone used GitHub on an airplane?

When flying, the Internet speed is decent, and I manage to access any other site I try, but I won't be able to access github.com. Neither can I access github from my local git bash (in other to push stuff to a github repo etc). Happened on the flights both to and from Singapore.

The error message shown in the browser is ERR_TIMED_OUT, and the git bash also says there is a time-out.

Regards,

Christer

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 18 Nov 2017 11:24:49 +0100

Did you use https://github.com access or [email-masked]:…?

Grüße, Carsten

> On Nov 18, 2017, at 11:12, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  
> When flying, the Internet speed is decent, and I manage to access any other site I try, but I won’t be able to access github.com. Neither can I access github from my local git bash (in other to push stuff to a github repo etc). Happened on the flights both to and from Singapore.
>  
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 18 Nov 2017 17:06:48 +0000

Hi,

With the browser I used https://github.com.

Regards,

Christer

-----Original Message-----
From: Carsten Bormann [mailto:[email-masked]] 
Sent: 18 November 2017 12:25
To: Christer Holmberg <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ietf-and-github] Accessing GitHub from an airplane?

Grüße, Carsten

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 19 Nov 2017 15:07:12 +1100

Different in-the-air providers have different techniques and policies; it could be that it was blocked, or it could have been routed badly.

What airline were you on?

Cheers,

> On 18 Nov 2017, at 9:12 pm, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  

--
Mark Nottingham   https://www.mnot.net/

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 19 Nov 2017 04:14:27 +0000

Hi,

I was flying Qatar Airways.

I was thinking of the possibility of blocking too, but I accessed Facebook etc without problem.

Also, in my hotel in Doha, and at Doha airport, I could access GitHub without any problem.

Some airlines do block streaming sites, but it’s hard to think that GitHub would be considered such...

Regards,

Christer

Sent from my iPhone

On 19 Nov 2017, at 7.07, Mark Nottingham <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,

On 18 Nov 2017, at 9:12 pm, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

When flying, the Internet speed is decent, and I manage to access any other site I try, but I won’t be able to access github.com<http://github.com>. Neither can I access github from my local git bash (in other to push stuff to a github repo etc). Happened on the flights both to and from Singapore.

Regards,

Christer
_______________________________________________
Ietf-and-github mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-and-github