Subject: Re: [Ietf-and-github] Single repo vs organization?

From: Niels ten Oever <[email-masked]>
Date: Sat, 24 Jun 2017 17:08:14 +0200

Is this group meeting in Prague?

I'd love to spend some time and learn from the HTTP WG and other
experienced people that have Circle or Travis working for kramdown &
xml2RFC, as well as all the Jekyll goodness.

Cheers,

Niels

On 03/20/2017 10:34 AM, Eggert, Lars wrote:
> On 2017-3-19, at 14:23, Carsten Bormann <[email-masked]> wrote:
>> On 19 Mar 2017, at 13:29, Eggert, Lars <[email-masked]> wrote:
>>>
>>> On 2017-3-17, at 16:09, Carsten Bormann <[email-masked]> wrote:
>>>> It would also be nice if the chairs could annotate drafts with their github existence.
>>>
>>> This sounds like a nice codesprint project.
>>
>> Can we codesprint on tools.ietf.org?
>> So far, code sprints have focused on datatracker, I believe.
> 
> My brain read datatracker when you wrote tools :-) But I think having this information in the datartacker would be a good thing too, and then tools can pick it up from there.
> 
> Lars
> 
> 
> 
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
> 

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                     678B 08B5 A0F2 636D 68E9

---

From: "Paul Hoffman" <[email-masked]>
Date: Sat, 24 Jun 2017 09:14:54 -0700

> Is this group meeting in Prague?

Not formally. There has been no action since the last meeting.

> xml2RFC, as well as all the Jekyll goodness.

Having a small informal gathering sounds useful if we can get some of 
the HTTPbis folks there. HTTPbis and Core meet all day Wednesday. Would 
some folks who know about Travis and so on want to meet informally 
during the first slot on Thursday?

--Paul Hoffman

---

From: Martin Thomson <[email-masked]>
Date: Sun, 25 Jun 2017 10:55:01 +1000

On 25 June 2017 at 02:14, Paul Hoffman <[email-masked]> wrote:
> Having a small informal gathering sounds useful if we can get some of the
> HTTPbis folks there. HTTPbis and Core meet all day Wednesday. Would some
> folks who know about Travis and so on want to meet informally during the
> first slot on Thursday?

I probably can't make that slot, but am happy to chat informally at other times.

Here's to a week double-booked in almost every slot.