Subject: [Ietf-and-github] Finding repos

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Mar 2017 11:38:57 +1300

This just came up for real:

When a WG is using GitHub it seems necessary that the official IETF 
page (https://datatracker.ietf.org/wg/mtgvenue/about/ in the specific
case) points to the GitHub organization and/or the individual repos.

One for the Tools team perhaps.

   Brian

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 17 Mar 2017 09:48:55 +1100

Already supported; e.g., <https://datatracker.ietf.org/wg/quic/about/> (under "Additional URLs").

Cheers,

> On 17 Mar 2017, at 9:38 am, Brian E Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github

--
Mark Nottingham   https://www.mnot.net/

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 17 Mar 2017 00:31:06 +0100

> Already supported; e.g., <https://datatracker.ietf.org/wg/quic/about/> (under "Additional URLs").

We call that “hidden in plain sight”.

(core has it, too, but I don’t think anyone has ever found the github org from that link.)

Grüße, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Mar 2017 13:13:43 +1300

> Already supported; e.g., <https://datatracker.ietf.org/wg/quic/about/> (under "Additional URLs").

Good, but then it needs to be SOP for WG chairs to add that URL.

Thanks
   Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 17 Mar 2017 13:31:58 +0000

> Good, but then it needs to be SOP for WG chairs to add that URL.

I'm not sure what you mean by "SOP". If you mean "easy", it is - there is a button right next to the URL.

Lars

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 18 Mar 2017 02:46:41 +1300

Sorry - SOP = Standard Operating Procedure.

This is something that needs to be in whatever set of guidelines
we end up with for WGs using GitHub.

    Brian

On 18/03/2017 02:31, Eggert, Lars wrote:
> On 2017-3-17, at 1:13, Brian E Carpenter <[email-masked] 
> <mailto:[email-masked]>> wrote: