Subject: Re: [httpwg/http-extensions] clarify multi-103 behavior (#380)

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 Aug 2017 06:35:00 +0000 (UTC)

@kazuho pushed 1 commit.

ecb2c7e  clarify the general rule

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/bbbcb0e3e847153b1cb6292545ed86cc15927d1d..ecb2c7e5033f27bc6284024d5496ed95bfb6be65

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 06 Aug 2017 23:43:22 -0700

ecb2c7e adds a clarification the general rule that this PR relies on (i.e. the nonexistence of a header field in the 103 response cannot be used as a signal that the header field will be absent in the final response), at the same time addressing Spencer Dawkins' suggestion to clarify that a "the server can add header fields in the 200 that were not present in the 103."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/380#issuecomment-320581887

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 08 Aug 2017 01:47:46 +0000 (UTC)

@kazuho pushed 1 commit.

e9bdf4a  explain what a client should expect (rather than explaining what it should not) for multli-103 case, considering the fact that it is a clarification of the specification

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/ecb2c7e5033f27bc6284024d5496ed95bfb6be65..e9bdf4aa89a79069f037b48d1875cf8b5a3c56e6

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 11 Aug 2017 03:34:08 +0000 (UTC)

@kazuho pushed 1 commit.

5b054b3  adopt https://lists.w3.org/Archives/Public/ietf-http-wg/2017JulSep/0324.html

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/e9bdf4aa89a79069f037b48d1875cf8b5a3c56e6..5b054b3f5317d4c437a37172e950002bb3c0a6f5

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 10 Aug 2017 20:35:09 -0700

@kazuho pushed 1 commit.

641c10e  remove superflous `is`

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/5b054b3f5317d4c437a37172e950002bb3c0a6f5..641c10e2bc9eaa68814ba631400a58507d8f1bed

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 11 Aug 2017 03:35:48 +0000 (UTC)

@kazuho pushed 1 commit.

46c1a48  avoid lower-case "may"

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/641c10e2bc9eaa68814ba631400a58507d8f1bed..46c1a48513177863dfab237497eef5ec9e6ec9eb

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 10 Aug 2017 20:37:14 -0700

@kazuho pushed 1 commit.

85d06dc  revert introduction of a separate section

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/46c1a48513177863dfab237497eef5ec9e6ec9eb..85d06dcffda830f3a1145275e5b89c922ca1739b

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 11 Aug 2017 03:55:50 +0000 (UTC)

@kazuho pushed 1 commit.

2f6f42d  add example

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/380/files/85d06dcffda830f3a1145275e5b89c922ca1739b..2f6f42de65505557e9ecf55dd9e5e6d7d567a3fa

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 10 Aug 2017 21:00:35 -0700

Merged #380.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/380#event-1202035056