Subject: Re: [httpwg/http-extensions] [6265bis] Add double-keying policy example to "Third-party cookies" section (#248)

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 Aug 2017 12:45:08 +0000 (UTC)

I'll add in the editorial note discussed above in an upcoming -02 draft.

@michael-oneill: I don't intend to define a `DoubleKeyed` attribute in this round of edits, as it's not clear to me what value it would actually provide for developers. If you think it's something we ought to implement, I'd suggest sketching out an explainer document in a little more detail so we have a concrete problem we can discuss. :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/248#issuecomment-320653522

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 Aug 2017 06:08:57 -0700

Closed #248 via 1c2c5c5fce6ba367cc459e7d92d590edbb082d64.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/248#event-1195368646

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 Aug 2017 10:54:25 -0700

Looks great. Thanks!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/248#issuecomment-320734058