Subject: [httpwg/http-extensions] multiple 103s are cumulating or overwriting headers? (#371)

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Jul 2017 19:36:42 +0000 (UTC)

In section 2.  "103 Early Hints" the last paragraph describes that 103 can be send multiple time. The given example reads as if a server may correct its previous 103 that is made from a cached resource. So the following 103 are correcting the older ones, they are only adding headers to the previous ones or are they replacing them completely? Maybe sentence clarifying this would be good.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/371

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 01 Aug 2017 00:57:47 +0000 (UTC)

Also, this is a general problem with the HTTP caching model, not specific to 103. See:
  https://github.com/httpwg/http11bis/issues/29

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/371#issuecomment-319237590