Subject: Re: [httpwg/http-extensions] Early Hints and Caching Intermediaries (#374)

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 12:56:07 +0000 (UTC)

The early hints document has completed both WG and IETF last call so it should not be re-opened for new features.

It sounds like you're suggesting new work - and httpbis is open to taking on new work. You should suggest that, even better with a draft, on the mailing list.

Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/374#issuecomment-319059043

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 12:56:08 +0000 (UTC)

Closed #374.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/374#event-1185703670

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 01 Aug 2017 00:58:38 +0000 (UTC)

Also, this is a general problem with the HTTP caching model, not specific to 103. See:
httpwg/http11bis#29

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/374#issuecomment-319237704