Subject: Re: [httpwg/http-extensions] Address client-hints-04 feedback (#361)

From: HTTP issue updates <[email-masked]>
Date: Sun, 02 Jul 2017 00:54:15 -0700

@reschke can you take another pass, please? Want to make sure we caught all of your feedback here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/361#issuecomment-312476698

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 21 Jul 2017 07:55:58 -0700

@igrigorik pushed 1 commit.

b742630  fix Key reference in appendix

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/361/files/19e5cb07e2d9e075ce83fc4a386e7ae2ffd41461..b742630a1f109146b4bab553dadb7ae63b1e34ce

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 21 Jul 2017 08:04:23 -0700

Merged #361.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/361#event-1174041347

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 21 Jul 2017 15:05:02 +0000 (UTC)

@reschke merging. If you have any followup feedback, we can open a new issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/361#issuecomment-317026075