Subject: Re: [httpwg/http-extensions] Julian's CH feedback (#359)

From: HTTP issue updates <[email-masked]>
Date: Sun, 16 Jul 2017 15:16:11 +0000 (UTC)

> I'm inclined to keep them as is. The CSS spec is CSS2, not CSS values specific, and other names are auto generated -- don't think it's worth overwriting.

I think it's worthwhile to override names when those are clearly ugly because they're auto-generated (for instance, because they include a date that the reader will not care about at all).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/359#issuecomment-315615925

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 21 Jul 2017 15:05:24 +0000 (UTC)

Closed #359.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/359#event-1174043275

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 21 Jul 2017 15:05:25 +0000 (UTC)

Resolved via https://github.com/httpwg/http-extensions/pull/361.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/359#issuecomment-317026164