Subject: Re: [httpwg/http-extensions] Julian's feedback (#350)

From: HTTP issue updates <[email-masked]>
Date: Mon, 03 Jul 2017 19:08:09 +0000 (UTC)

> Maybe add a full example, including a request/response pair for the case when "immutable" is not present?

I actually toyed with this originally and decided the current arrangement was better. Drawing the absence of a request (or the case when nothing is different from the 723x state) didn't really clarify the normative text. It turned out better to just focus on the syntax of immutable in a response imo.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/350#issuecomment-312716013

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 03 Jul 2017 12:20:57 -0700

remainder addressed in -03. thanks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/350#issuecomment-312717909

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 03 Jul 2017 12:20:58 -0700

Closed #350.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/350#event-1148608867