Subject: Re: [httpwg/http-extensions] fix contradictory definintions with HTTP/1.1 (#363)

From: HTTP issue updates <[email-masked]>
Date: Fri, 07 Jul 2017 03:29:26 +0000 (UTC)

@kazuho pushed 2 commits.

68210e9  Merge branch 'master' into kazuho/early-hints/wglc
d0903d6  multiple 103s

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/363/files/0154cce7e09b89ac93aa7135b956588818efc3c1..d0903d61c8e591c800ca22534dd3e46b761737ec

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 07 Jul 2017 03:30:17 +0000 (UTC)

@wtarreau Thank you for the answer. Adopted the text (with nits) in d0903d6.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/363#issuecomment-313578025

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 10 Jul 2017 21:15:25 -0700

mnot approved this pull request.

Looks good to me!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/363#pullrequestreview-49088818

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 11 Jul 2017 05:59:44 +0000 (UTC)

Merged #363.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/363#event-1158116035

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 11 Jul 2017 06:04:33 +0000 (UTC)

@mnot Thank you for the review!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/363#issuecomment-314336821