Subject: Re: [httpwg/http-extensions] Explain interactions with Alt-Svc (#348)

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 04:36:49 +0000 (UTC)

Are you going to take another go at this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#issuecomment-318965361

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Jul 2017 21:54:56 -0700

Sorry, I let this one drop because I missed your suggest, which is good.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#issuecomment-318967356

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 04:55:55 +0000 (UTC)

@martinthomson pushed 1 commit.

b6c50a9  Use the actual reference

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/348/files/ac03c89a36aa499904e482ea5e440ab44e0f0b9f..b6c50a93213ee475ab4552d6d3aff7db07ebda6a

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 05:17:41 +0000 (UTC)

mnot commented on this pull request.

> @@ -144,12 +144,12 @@ See {{algo}} for an illustrative algorithm for processing ORIGIN frames.
 The set of origins (as per {{!RFC6454}}) that a given connection might be used for is known in this
 specification as the Origin Set.
 
-By default, a connection's Origin Set is uninitialised. When an ORIGIN frame is first received and
-successfully processed by a client, the connection's Origin Set is defined to contain a single
-origin, composed from:
+By default, a connections's Origin Set is uninitialised. When an ORIGIN frame is first received

connections's?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#pullrequestreview-53128301

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Jul 2017 22:28:30 -0700

martinthomson commented on this pull request.

Your text, not mine, but I'll fix it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#discussion_r130274444

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Jul 2017 22:29:15 -0700

73c9519  connections's

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/348/files/b6c50a93213ee475ab4552d6d3aff7db07ebda6a..73c9519656ce52643878de6d3e240fb299edb943

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Jul 2017 22:29:30 -0700

OK, it's mine apparently

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#discussion_r130274517

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Jul 2017 23:43:16 -0700

Merged #348.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#event-1185186329

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Jul 2017 06:43:22 +0000 (UTC)

Thanks!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/348#issuecomment-318982152