Subject: Re: [httpwg/http-extensions] Geolocation Header (#364)

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Jun 2017 02:07:27 +0000 (UTC)

Closed #364.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/364#event-1145270770

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Jun 2017 02:07:27 +0000 (UTC)

Hi Luis,

Welcome. The best way to make a proposal for new work to the WG is to send e-mail; we generally use this repo to talk about things we've already decided to do.

Client Hints is already very advanced in the process, so we're not likely to add it to that spec. However, it doesn't have to be in that document to be considered a "client hint" (which is really just a use of content negotiation). 

I'd encourage you to bring this up on the WG mailing list:
  https://lists.w3.org/Archives/Public/ietf-http-wg/
(you can just paste the text above into an e-mail)

Be aware that, because it's Geolocation, there's going to be extra scrutiny from a privacy/security perspective. Also, one of the primary things we look at when deciding to adopt something is whether it's likely to get implemented. 

Cheers,

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/364#issuecomment-312155560