Subject: Re: [httpwg/http-extensions] change frame type of origin to 0xc to avoid conflict (#323)

From: HTTP issue updates <[email-masked]>
Date: Mon, 10 Apr 2017 21:09:42 -0700

Merged #323.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/323#event-1037600569

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 00:21:31 -0700

Question for @mcmanus and @mnot, should we somehow reserve 0xb to avoid this problem?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/323#issuecomment-294710951

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 00:30:55 -0700

If this is fixed in Chrome 59, why bother? Actually, I'd also revert this change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/323#issuecomment-294713461

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 01:39:49 -0700

Neither. There are still old Chrome versions deployed (some people lag, for various reasons), so it's not safe to use now, but it should be in the not-to-distant future; we just need to wait a while to use it (presumably for another extension).

Reserving it for all time would be a bad precedent.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/323#issuecomment-294731301