Subject: [httpwg/http-extensions] Use stand_alone for markdown (#326)

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 02:47:00 -0700

This includes a common set of processing instructions for the markdown files.  The results should be more consistent with other drafts in the repo.  

This is partly selfish.  I found that this is necessary on my machine because java is flaky and kramdown-rfc2629 creates entity references that it can't handle. 
You can view, comment on, or merge this pull request online at:

  https://github.com/httpwg/http-extensions/pull/326

-- Commit Summary --

  * Make immutable draft standalone
  * Make header structure draft standalone

-- File Changes --

    M draft-ietf-httpbis-header-structure.md (3)
    M draft-ietf-httpbis-immutable.md (3)

-- Patch Links --

https://github.com/httpwg/http-extensions/pull/326.patch
https://github.com/httpwg/http-extensions/pull/326.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/326

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 03:00:42 -0700

I would recommend to remove all PIs (unless there is one that you think has an actual effect)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/326#issuecomment-294758591