Subject: Re: [httpwg/http-extensions] Overhead in cache digest algorithm (#264)

From: HTTP issue updates <[email-masked]>
Date: Tue, 25 Apr 2017 19:21:04 -0700

My .02 --

De-duping the URLs is an implementation optimisation; it's not necessary to specify it (but it doesn't hurt if we really want to).

Trimming the URL origin makes me nervous; it's defence-in-depth against implementation errors. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/264#issuecomment-297218636

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 25 Apr 2017 20:29:26 -0700

Closed #264.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/264#event-1057788719

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 25 Apr 2017 20:29:26 -0700

@mnot Agreed on both points. 👍

Trimming origins would be tricky with coalesced connections and cross origin PUSH.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/264#issuecomment-297227562