Subject: Re: [httpwg/http-extensions] origin frame race condition (not the obvious one) (#314)

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 18:38:04 -0700

So it sounds like what you really want is a flag that triggers the omit-DNS behaviour?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/314#issuecomment-295036412

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 21:12:39 -0700

given a little time to let this issue breathe I think the right thing to do might be to just highlight the issue with a little text suggesting that frames should be atomic, which might lead folks to pack their frames rather than doing 1 per origin..

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/314#issuecomment-295075771

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 18 Apr 2017 23:20:37 -0700

@mcmanus how's that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/314#issuecomment-295115708

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 19 Apr 2017 11:31:52 -0700

sure. thanks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/314#issuecomment-295380886

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 19 Apr 2017 17:34:21 -0700

Closed #314.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/314#event-1049624232