Subject: Re: [httpwg/http-extensions] Record size (rs) should be of ciphertext, not padded-plaintext (#274)

From: HTTP issue updates <[email-masked]>
Date: Thu, 05 Jan 2017 16:55:22 -0800

Addressed in latest version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/274#issuecomment-270802303

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 05 Jan 2017 16:55:22 -0800

Closed #274.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/274#event-913490235

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 06 Jan 2017 23:30:14 -0800

Looks good. Couple of typos.
* "content of rs octets minus padding less padding (2-65537) and tag (16)" -- drop "minus padding"
* "a record that contains contains only padding" -- drop 1 "contains"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/274#issuecomment-271068743

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 08 Jan 2017 16:31:37 -0800

Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/274#issuecomment-271193366

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 22 Jan 2017 20:09:00 -0800

1 more typo:

- "cannot increase the record size beyond 65537 octets" -- should be "65553" now that rs includes the tag

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/274#issuecomment-274396557