Subject: Re: [httpwg/http-extensions] Move to using padding that is more like TLS (#283)

From: HTTP issue updates <[email-masked]>
Date: Sun, 29 Jan 2017 21:50:05 -0800

@martinthomson pushed 1 commit.

a909729  Fix braino

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/283/files/c73fa5ef0dd027299d2029e923ef0259fe4a6795..a9097298ec3317c1b18bff7c4da2c0e8ae534f04

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 29 Jan 2017 22:08:45 -0800

Need to change the language about the size of the last record: from MUST be shorter, to CAN be shorter (in text and diagram).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/283#issuecomment-275986727

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 29 Jan 2017 22:25:24 -0800

95ec643  Remove text about the final record

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/283/files/a9097298ec3317c1b18bff7c4da2c0e8ae534f04..95ec643909239842a2518512ef8d3c2fc6f6731b

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 30 Jan 2017 23:12:38 -0800

0f3ff05  Fix editorial nits spotted by James

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/283/files/95ec643909239842a2518512ef8d3c2fc6f6731b..0f3ff05b3679f9ead35c1be800723e73915b6aaf