Subject: Re: [httpwg/http-extensions] DNS relaxation, smaller initial Origin Set (#285)

From: HTTP issue updates <[email-masked]>
Date: Tue, 31 Jan 2017 22:45:40 -0800

@mnot pushed 1 commit.

ac5a5e4  fix some refs

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/285/files/03b479955f624ce20fcf15a30810129d67e9a934..ac5a5e452582d72ec1808e7fbd4049d0774696e0

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 31 Jan 2017 23:40:38 -0800

cabo commented on this pull request.

> @@ -90,7 +95,7 @@ Origin:
 The ORIGIN frame defines the following flags:
 
 CLEAR (0x1):
-: Indicates that the Origin Set MUST be reset to an empty set before processing the contents of the frame it occurs upon.
+: Indicates that the Origin Set MUST be reset to an empty before processing the contents of the frame it occurs upon.

an empty what?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/285#pullrequestreview-19494655

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 31 Jan 2017 23:54:12 -0800

@mnot pushed 1 commit.

241ce50  missing 'set'

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/285/files/ac5a5e452582d72ec1808e7fbd4049d0774696e0..241ce50734215f15c7af2e65921e710d8f977638

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 31 Jan 2017 23:54:28 -0800

Fixed in ac5a5e4, thanks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/285#issuecomment-276594285

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 31 Jan 2017 23:54:49 -0800

mnot commented on this pull request.

 CLEAR (0x1):

Fixed in ac5a5e4, thanks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/285