Subject: Re: [httpwg/http-extensions] Normalization for parameters (#282)

From: HTTP issue updates <[email-masked]>
Date: Mon, 16 Jan 2017 23:15:50 -0800

1) and 2) should be the same (token vs quoted string)

3) is different

4) might be the same as 3), there are at least some pre-existing header fields that treat parameter names case-insensitively.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#issuecomment-273039262

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Jan 2017 12:39:42 -0800

That was my guess too, but the more pertinent question is: where is that written down?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#issuecomment-273292723

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Jan 2017 14:07:22 -0800

We need to write it down. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#issuecomment-273315668