Subject: [http-devops] Interop in Honolulu

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Mon, 10 Nov 2014 19:09:47 +0000

Apologies if I missed a message about this somewhere, but will there be
any interop in Honolulu?  If so, I have an implementation I'd love to test
against others.

If not, and someone would like to test, feel free to send me a note.

Thanks,
Robby

Robby Simpson, PhD
System Architect
GE
Digital Energy

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 10 Nov 2014 10:49:51 -1000

Hi Robby,

Nothing formal, but I’m sure implementers would love to do pairwise interop on a casual basis.

Is your implementation listed?
  https://github.com/http2/http2-spec/wiki/Implementations

> On 10 Nov 2014, at 9:09 am, Simpson, Robby (GE Energy Management) <[email-masked]> wrote:
> 
> _______________________________________________
> http-devops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-devops

--
Mark Nottingham   http://www.mnot.net/

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Mon, 10 Nov 2014 20:55:46 +0000

On 11/10/14, 3:49 PM, "Mark Nottingham" <[email-masked]> wrote:

>Hi Robby,
>
>Nothing formal, but I¹m sure implementers would love to do pairwise
>interop on a casual basis.
>

Not yet - I'll get right on that.

In the meantime, here are the basics:
- Language: C
- Role: Server (targeted at the embedded world, so likely a bit unique in
some of its settings)
- Negotiation: direct (likely ALPN by the end of the week)
- Draft Support: draft-14