Subject: [hackathon] Hackathon Project ?

From: Chris Morrow <[email-masked]>
Date: Tue, 29 Jan 2019 20:19:33 -0800

Howdy hackathon peoples!

It was suggested that using the hackathon as a place to discuss,
improve, develop the Android IETF Schedule application could be
fruitful! That sounds like a great plan to me... so:

  https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

Holds some updated information about that option now, I hope to see
you all at the meeting, and hope to also make progress on a better
experience for the application's users! :)

-chris

---

From: Chris Morrow <[email-masked]>
Date: Tue, 29 Jan 2019 21:15:40 -0800

To the IETF mail admins... Please do everyone a favor and kick the
person who's extorting list members out of crytocurrency.

This is a ridiculous abuse of everyone's time.

thanks!
-chris

On Tue, 29 Jan 2019 20:53:04 -0800,
[email-masked] wrote:
> 
> [1  <text/plain; UTF-8 (quoted-printable)>]
>  Re: [hackathon] Hackathon Project ?
> 
> 
> 
> Hello! I use a new email filtering service called BitBounce to filter my
> email. To deliver your email to my inbox, please click the button below and
> pay the small cryptocurrency fee. Thank you!
> 
> *$0.05* to deliver your email.
> 
> We’ve never met ― I’ll pay your fee.
> <https://bitbounce.com/pay_bitbounce_fee/974733608>
> 
> I know you ― Add me to your whitelist.
> <https://bitbounce.com/whitelist/request_access/1132462121?email_address=[email-masked]&ref=bitbounce>
> 
> 
> 
> *BitBounce* <https://bitbounce.com?ref=bitbounce> is powered by the *Credo*
> <https://bitbounce.com/credo> cryptocurrency
> 
> *I’m from a business* ―  what are my *delivery options*
> <https://business.bitbounce.com>
> 
> BitBounce and Credo are transacted through *CredoEx*
> <https://credoex.com?ref=bitbounce>
> Made by Turing Technology Inc. in San Mateo, California *Sign Up for
> BitBounce* <https://bitbounce.com?ref=bitbounce>
> [2  <text/html; UTF-8 (quoted-printable)>]