Subject: [hackathon] projects for IETF 104 Hackathon

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 16 Jan 2019 00:27:52 +0000

Happy New Year Everyone!

The info and wiki page for the IETF 104 Hackathon are up and open for business. 
https://www.ietf.org/how/runningcode/hackathons/104-hackathon/

Now is a great time to add your project to the wiki:
https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

If you have any questions about participating in the hackathon or championing a project, I am happy to help.

We also encourage you to register asap. This will help with space planning, t-shirt ordering, etc.

Cheers,
Charles

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 22 Jan 2019 13:59:28 -0500

Just clicked on the Hackathon Wiki page and it took about 10 seconds to generate and load the page. This can’t possibly be working as designed.

Tom

> On Jan 15, 2019, at 7:27 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Happy New Year Everyone!
> 
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 22 Jan 2019 14:01:44 -0500

Sorry for the noise. I didn’t mean to involve everyone. Was just trying to reach Charles.

But if others have any insight, that’s ok too.

Tom

> On Jan 22, 2019, at 1:59 PM, Tom Pusateri <[email-masked]> wrote:
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 22 Jan 2019 19:12:48 +0000

Hi Tom,

Were you trying to commit a change to the wiki, or just to access it? 
It loads very quickly for me, seemingly in a fraction of a second. I tried with a few different browsers after clearing the cache as well. If you continue to experience issues, you can let me know and we will can open a case, but so far, I do not experience any delays.

Cheers,
Charles

On 1/22/19, 11:01 AM, "Tom Pusateri" <[email-masked]> wrote:

    
    Tom

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 22 Jan 2019 14:16:59 -0500

Just viewing the page. I had immediately checked my network connection which was fine.

I suspect it’s being cached on the server side and so now it’s generating the page quickly until the server cache times out. I’ve seen this behavior on other IETF web sites.

Tom

> On Jan 22, 2019, at 2:12 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Hi Tom,
>