Subject: [hackathon] IETF 102 Hackathon prep call

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 3 Jul 2018 17:09:20 +0000

The IETF 102 Hackathon 102 is less than two weeks away. We will have next Tuesday, 10 July, at 8am Pacific time. A calendar invite and Webex info are included in this email.

The call is optional and will be recorded for those who cannot make it. Anyone is welcome to join; however, the call is meant primarily for first time hackathon participants and champions to learn what to expect and get answers to any questions.

If you have not already registered for the hackathon, please do so asap. Registration is free but is required and is independent of registering for the IETF 102 meeting.
https://www.ietf.org/registration/ietf102/hackathonregistration.py

If you would like to champion a project, please add it the wiki asap and send an email to this list ([email-masked]<mailto:[email-masked]>) and other relevant communities to let people know about your project.
https://trac.ietf.org/trac/ietf/meeting/wiki/102hackathon

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Reply-To: Charles Eckel <[email-masked]>
Date: Tuesday, July 3, 2018 at 9:53 AM
To: Charles Eckel <[email-masked]>
Subject: (Forward to others) WebEx meeting invitation: IETF 102 Hackathon prep call

You can forward this invitation to others.

Hello,

Charles Eckel invites you to join this WebEx meeting.

IETF 102 Hackathon prep call

Tuesday, July 10, 2018

8:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr

Meeting number (access code): 208 342 455

Meeting password: hackathon (42252846 from phones)

Add to Calendar<https://ciscosales.webex.com/ciscosales/j.php?MTID=m9f2e6137e37eb8d40ee9e47c34cd8312>

When it's time, join the meeting<https://ciscosales.webex.com/ciscosales/j.php?MTID=mf276da107ec83ed98ea64b5f69bb2aee>.

Join from a video system or application

Dial [email-masked]<%20sip:[email-masked]>

You can also dial 173.243.2.68 and enter your meeting number.

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Global call-in numbers<https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=442038317&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 5 Jul 2018 19:00:21 +0000

It was brought to my attention that this time slot conflicts with that of an IETF newcomer webinar. To resolve the conflict, we will move the hackathon prep call to Wednesday, July 11 at 7am Pacific. Hopefully the new timing works well for the majority of people, and we will record it for those who cannot make it.
I will send out a new email with the updated info.

Cheers,
Charles
From: Charles Eckel <[email-masked]>
Date: Tuesday, July 3, 2018 at 10:09 AM
To: "[email-masked]" <[email-masked]>
Subject: IETF 102 Hackathon prep call

Cheers,
Charles