Subject: [hackathon] IETF 102 Hackathon prep call moved to WEDNESDAY, 11 July, 7am PDT

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 5 Jul 2018 19:03:54 +0000

The IETF 102 Hackathon 102 is less than two weeks away. We will have a prep call Wednesday, 11 July, at 7am PDT. A calendar invite and Webex info are included in this email.

The call is optional and will be recorded for those who cannot make it. Anyone is welcome to join; however, the call is meant primarily for first time hackathon participants and champions to learn what to expect and get answers to any questions.

If you have not already registered for the hackathon, please do so asap. Registration is free but is required and is independent of registering for the IETF 102 meeting.
https://www.ietf.org/registration/ietf102/hackathonregistration.py

If you would like to champion a project, please add it the wiki asap and send an email to this list ([email-masked]<mailto:[email-masked]>) and other relevant communities to let people know about your project.
https://trac.ietf.org/trac/ietf/meeting/wiki/102hackathon

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Reply-To: Charles Eckel <[email-masked]>
Date: Thursday, July 5, 2018 at 11:54 AM
To: Charles Eckel <[email-masked]>
Subject: (Forward to others) WebEx meeting rescheduled: IETF 102 Hackathon prep call

You can forward this invitation to others.

Hello,

Charles Eckel changed the time for this WebEx meeting.

IETF 102 Hackathon prep call

Wednesday, July 11, 2018

7:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr

Meeting number (access code): 208 342 455

Meeting password: hackathon (42252846 from phones)

Add to Calendar<https://ciscosales.webex.com/ciscosales/j.php?MTID=m2cace201ab2776f642430c7eec6f1989>

When it's time, join the meeting<https://ciscosales.webex.com/ciscosales/j.php?MTID=mf276da107ec83ed98ea64b5f69bb2aee>.

Join from a video system or application

Dial [email-masked]<%20sip:[email-masked]>

You can also dial 173.243.2.68 and enter your meeting number.

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Global call-in numbers<https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=442038317&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 11 Jul 2018 17:16:49 +0000

The recording from today’s prep call is now available.

IETF 102 Hackathon prep call-20180711 1409-1

Wednesday, July 11, 2018

7:09 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)

Play recording<https://cisco.webex.com/ciscosales/lsr.php?RCID=7829a2ab39b7457aaa9c67e03830e1da> (32 min 46 sec)

Recording password: YeGJcP3H

My apologies to those who had problems joining. Hopefully the recording helps fill in the gaps.

Some final reminders:

1) If you have not registered for the hackathon, please do so. This will reserve your spot and save you time and hassle at the door on Saturday. Not sure if you registered?  You can check the list of attendees to see if your name is on it.

Signup for the Hackathon - Here!<https://www.ietf.org/registration/ietf102/hackathonregistration.py>
<https://www.ietf.org/registration/ietf93/hackathonregistration.py>View the list of Hackathon Attendees - Here!<https://www.ietf.org/registration/ietf102/hackathonattendance.py?sortkey=3&login=>

2) Power and wireless internet access will be provided. If you need a wired connection or any other special network configuration, let me know asap and we will do our best to accommodate it.

3) All projects should be listed in the wiki. Champions, please make sure your project is listed and has all the relevant info that will help others figure out if and how to work with you.
https://trac.ietf.org/trac/ietf/meeting/wiki/102hackathon

4) The hackathon is in Centre Ville, which is on the ground floor. There will be signs outside the door to help guide you.

Safe travels and see you soon!
Charles

From: Charles Eckel <[email-masked]>
Date: Thursday, July 5, 2018 at 12:03 PM
To: "[email-masked]" <[email-masked]>
Subject: IETF 102 Hackathon prep call moved to WEDNESDAY, 11 July, 7am PDT

Cheers,
Charles

Hello,

Wednesday, July 11, 2018

Join by phone