Subject: [hackathon] Room is so cold

From: Hirotaka NAKAJIMA <[email-masked]>
Date: Sat, 14 Jul 2018 12:14:59 -0400

Hi,

I’m not sure an ideal temperature for everyone but I think room is so cold.
Could you please ask a hotel to set an air conditioner to higher temperature?

Best,
Hiro

---

From: Shigeya Suzuki <[email-masked]>
Date: Sun, 15 Jul 2018 01:19:04 +0900

+1.

I brought a long sleeve fleece, but that's not enough on this temperature.
I haven't brought any long sleeve shirts. Thus, there is no solution other than buying them.

shigeya

On Sun, Jul 15, 2018, at 01:14, Hirotaka NAKAJIMA wrote:
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Email had 1 attachment:
> + signature.asc
>   1k (application/pgp-signature)

---

From: Stephanie McCammon <[email-masked]>
Date: Sat, 14 Jul 2018 12:42:15 -0400

Hello!

Thank you for letting us know that it is cold. I have asked the hotel to adjust the temperature in the room. 

In the future, please send these reports to [email-masked].

Thank you!

Stephanie McCammon
IETF Senior Project Manager
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Jul 14, 2018, at 12:19 , Shigeya Suzuki <[email-masked]> wrote:

+1.

shigeya

---

From: Ludwig Seitz <[email-masked]>
Date: Sat, 14 Jul 2018 13:00:56 -0400

> Could you please ask a hotel to set an air conditioner to higher temperature?

+1

/Ludwig
-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Sat, 14 Jul 2018 18:02:20 -0400

Get used to the hotel conference rooms being cold,
hope everyone brought a jacket as that is what this the standard attire in
this hotel :-)

Olafur

-- 
Ólafur Gudmundsson | Engineering Director
www.cloudflare.com blog.cloudflare.com

---

From: Ondřej Surý <[email-masked]>
Date: Sat, 14 Jul 2018 18:04:50 -0400

What about Space blankets instead of T-Shirts next time?

https://en.wikipedia.org/wiki/Space_blanket

:)

O.
--
Ondřej Surý
[email-masked]

> On 14 Jul 2018, at 18:02, Ólafur Guðmundsson <olafur=[email-masked]> wrote:
> 
> hope everyone brought a jacket as that is what this the standard attire in this hotel :-)
> 
> Olafur
> 
> 
> On Sat, Jul 14, 2018 at 12:42 PM, Stephanie McCammon <[email-masked]> wrote:
> 
> Hello!
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 14 Jul 2018 18:08:39 -0400

> Get used to the hotel conference rooms being cold, hope everyone
> brought a jacket as that is what this the standard attire in this
> hotel :-)

icelandic wussy.  feels great to a seattleite :)

randy