Subject: [hackathon] hackathon registration glitch

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 11 Jul 2018 14:48:57 +0000

Hi Folks,

We seem to have hit an issue in the hackathon registration system in which it is rejecting new registrations with the following message:

IETF 102 Meeting Registration System
Hackathon Registration
Sorry, the Hackathon at IETF 102 has reached capacity. 

We have over 200 people registered, but we have room for more. We hope to have this sorted out soon and will send an update once we get to the bottom of it.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 11 Jul 2018 15:43:22 +0000

The issue has been resolved. Hackathon registration should be working again.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of "Charles Eckel (eckelcu)" <eckelcu=[email-masked]>
Date: Wednesday, July 11, 2018 at 7:49 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] hackathon registration glitch

    Hi Folks,

    
    
    Cheers,
    Charles
    
    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon