Subject: [hackathon] IETF102 Hackathon project - LURK

From: [email-masked]
Date: Thu, 14 Jun 2018 00:29:23 +0000

Hello - As a follow up from London Hackathon (IETF101), we plan to continue the work on LURK - key server and client - in Montreal. The specific use case of interest is to enable delegation of video request from an uCDN to a dCDN using the LURK protocol.

Please let me know if there is interest to contribute or have any questions.

Thank you
Sanjay

---

From: <[email-masked]>
Date: Fri, 15 Jun 2018 07:52:17 +0000

Hi

I will participate.

I suggest additionally that we have a side meeting on the topic during the week.

Regards
Emile

De : hackathon [mailto:[email-masked]] De la part de sanjay.mishra=[email-masked]
Envoyé : jeudi 14 juin 2018 02:29
À : [email-masked]
Cc : Daniel Migault; Ori Finkelman; Dmitry Kravkov
Objet : [hackathon] IETF102 Hackathon project - LURK

Thank you
Sanjay

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 17 Jun 2018 04:49:01 +0000

+1
Roni

From: hackathon [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, June 15, 2018 10:52 AM
To: sanjay.mishra=[email-masked]; [email-masked]
Cc: FIEAU Frédéric IMT/OLN; Daniel Migault; Ori Finkelman; Dmitry Kravkov
Subject: Re: [hackathon] IETF102 Hackathon project - LURK

Hi

I will participate.

Regards
Emile

De : hackathon [mailto:[email-masked]] De la part de sanjay.mishra=[email-masked]<mailto:sanjay.mishra=[email-masked]>
Envoyé : jeudi 14 juin 2018 02:29
À : [email-masked]<mailto:[email-masked]>
Cc : Daniel Migault; Ori Finkelman; Dmitry Kravkov
Objet : [hackathon] IETF102 Hackathon project - LURK

Thank you
Sanjay

Thank you.