Subject: Re: [hackathon] Multilingual Email added to IETF 101 London Hackathon

From: Ajay DATA<[email-masked]>
Date: Mon, 22 Jan 2018 16:44:36 +0530 (IST)

Hello Nik,Its my pleasure to bring your attention on few things for sharing with hackathon participants and utilizing them to built solutions supporting IDN/EAI.Mail User Agents:Android: XgenPlus Mail - Allows to configure EAI account with IMAP/SMTPDatamail - Allow you to create multilingual email address FREEIOS:EAI - Allows you to configure EAI account with IMAP/SMTP - (paid)XgenPlus - Allows you to configure EAI account with IMAP/SMTPDataMail - Allow you to create multilingual email address FREEEmail Server:XgenPlus.com allows you to host any IDN for getting linguistic email address. Free Email Hosting:godil.in site allows you to register an IDN and get one linguistic email address FREE.I think that will be helpful for you and participants. ThanksDr. Ajay Data

Begin forwarded message:

From: Nik Tomkinson [email-masked]>
Subject: [hackathon] Multilingual Email added to IETF 101 London Hackathon
Date: 21 January 2018 at 11:32:19 AM NZDT
To: [email-masked]

Hi All,
 
I have just added Multilingual Email as a Technology to be worked on during the upcoming London IETF 101 Hackathon .
Recently I completed an RFC on this (RFC 8255) and I want to really kick-start good interoperable implementations of this .
 
If you are interested, please take a look at the RFC and sign up for the Hackathon. 
Anyone who already works on existing email clients would be interested in this new content type .
 
I hope to see you there,
 
Nik Tomkinson .
https://tools.ietf.org/html/rfc8255

_______________________________________________hackathon mailing [email-masked]://www.ietf.org/mailman/listinfo/hackathon

[XGENFOOTER]

[-XGENFOOTER]
Do not Remove:
[HID]20180122164429948[-HID]

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 31 Jan 2018 11:27:50 +0100

On Mon, Jan 22, 2018 at 04:44:36PM +0530,
 Ajay DATA <[email-masked]> wrote 
 a message of 138 lines which said:

> solutions supporting IDN/EAI

Is there a relationship? Nik was talking about RFC 8255, something
quite different.