Subject: [hackathon] Which is the right Wiki page?

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 5 Jan 2018 15:49:23 +0100

Depending on where you start from the IETF Web home page, you can find
two different hackathon pages, apparently unsynchronized:

https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=101hackathon

Which one is the right one?

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 5 Jan 2018 15:51:42 +0000

Hi Stephane,

That’s a great question. I am trying to get a definitive answer as well.
My guess is that we are switching over from the old wiki system, 
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=101hackathon
to a new system,
https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon

It looks like you added your content to new wiki at https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon, which is probably the best bet.
For now, let’s work with that assumption. I will add a note to the old wiki directing people to the new wiki and enter a request to get the links updated.

Cheers,
Charles 

-----Original Message-----
From: hackathon <[email-masked]> on behalf of Stephane Bortzmeyer <[email-masked]>
Organization: NIC France
Date: Friday, January 5, 2018 at 6:49 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] Which is the right Wiki page?

    

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon

---

From: Alexa Morris <[email-masked]>
Date: Fri, 5 Jan 2018 09:07:56 -0800

Hi Everyone,

> On Jan 5, 2018, at 7:51 AM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Hi Stephane,
> 
> https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon <https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon>

Yes, this is the case: we are moving all meeting-related wikis to trac wikis so that people can use their datatracker accounts.  I apologize that this was not clearly communicated.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 7 Jan 2018 10:00:17 +0100

On Fri, Jan 05, 2018 at 09:07:56AM -0800,
 Alexa Morris <[email-masked]> wrote 
 a message of 144 lines which said:

> we are moving all meeting-related wikis to trac wikis so that people
> can use their datatracker accounts.

Good idea.

And I see that the links have been updated. Thanks.