Subject: [hackathon] Multilingual Email added to IETF 101 London Hackathon

From: Nik Tomkinson <[email-masked]>
Date: Sat, 20 Jan 2018 22:32:19 +0000

Hi All,

I have just added Multilingual Email as a Technology to be worked on
during the upcoming London IETF 101 Hackathon.

Recently I completed an RFC on this (RFC 8255) and I want to really
kick-start good interoperable implementations of this.

If you are interested, please take a look at the RFC and sign up for
the Hackathon.

Anyone who already works on existing email clients would be interested
in this new content type.

I hope to see you there,

Nik Tomkinson.

https://tools.ietf.org/html/rfc8255

---

From: Nik Tomkinson <[email-masked]>
Date: Sat, 20 Jan 2018 23:19:01 +0000

There are some FAQs here about this topic:

https://trac.ietf.org/trac/slim/wiki/MultiLangContentFrequentlyAskedQuestions

Nik Tomkinson

On 20 January 2018 at 22:32, Nik Tomkinson <[email-masked]>
wrote:

> Hi All,
>
>
> I have just added Multilingual Email as a Technology to be worked on during the upcoming London IETF 101 Hackathon.
>
> Recently I completed an RFC on this (RFC 8255) and I want to really kick-start good interoperable implementations of this.
>
>
> If you are interested, please take a look at the RFC and sign up for the Hackathon.
>
> Anyone who already works on existing email clients would be interested in this new content type.
>
>
> I hope to see you there,
>
>
> Nik Tomkinson.
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type RFC 8255:

-----------------------------------------------------------------