Subject: [hackathon] sign up to demo your project

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 14 Nov 2017 05:50:23 +0000

We've created a wiki page for people to sign up to demo their Hackathon projects tomorrow; please see https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100hackathon-demos

This is also linked from the main IETF 100 Hackathon wiki page. 

The plenary runs from 17:10-19:40 in the Fairmont ballroom. The demo area is the foyer in front of the entrance to the ballroom. The highest traffic time to demo will be during the break from 16:50-17:10, but you are free to sign up for whatever time works best for your team and those wanting to see your demo.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 15 Nov 2017 05:36:32 +0000

The DNS team broke the ice by being the first to sign up to demo their project. I hope others will join soon.
Note, any team can demo what they did, not just those that won awards.

There will be drinks and snacks in the area prior to the plenary provided as part of the IETF regularly scheduled break. I highly recommend other teams sign up and demo at the same time as DNS to maximize your audience. 

Cheers,
Charles 

-----Original Message-----
From: Charles Eckel <[email-masked]>
Date: Tuesday, November 14, 2017 at 1:50 PM
To: "[email-masked]" <[email-masked]>
Subject: sign up to demo your project

    
    
    Cheers,
    Charles