Subject: [hackathon] added project : DOTS interop

From: kaname nishizuka <[email-masked]>
Date: Thu, 2 Nov 2017 18:07:29 +0900

I just added a DOTS interop project to the hackathon wiki.
This will be the first DOTS interop test.

**DOTS Interop**
      * Champion(s)
          * Kaname Nishizuka
          * Jon Shallow(Remote)
      * Project(s)
        * DDoS Open Threat Signaling (DOTS).
          * The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.
        * We will test the interoperability between two independent implementations:
          * The primary goal is to test the interoperability of signal-channel (CoAP over DTLS) of DOT protocol.
      * Specifications
          * https://tools.ietf.org/html/draft-ietf-dots-signal-channel-06 **focused**
          * https://tools.ietf.org/html/draft-ietf-dots-data-channel-06
      * Implementations
          * nttdots: https://github.com/nttdots/go-dots
          * internal implementation by Jon Shallow

Regards,
Kaname Nishizuka

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 2 Nov 2017 14:28:32 +0000

That’s great. Thanks to you and Jon for championing this project. It is good to see if back at the hackathon.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of kaname nishizuka <[email-masked]>
Date: Thursday, November 2, 2017 at 2:08 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] added project : DOTS interop

    **DOTS Interop**
          * Champion(s)
              * Kaname Nishizuka
              * Jon Shallow(Remote)
          * Project(s)
    
    Regards,
    Kaname Nishizuka
    
    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon