Subject: [hackathon] Public Interest

From: Niels ten Oever <[email-masked]>
Date: Mon, 16 Oct 2017 12:26:10 +0200

Hi,

We'd really like to register for the hackathon again, can we use the
following description?

Thanks!

Niels

Public Interest & HTTP Status Code 451

Champion: Niels ten Oever

Project:
- Public interest technologies in the IETF
- HTTP status code 451
- Human rights impact assessments of Internet protocols and architecture.

Specifications:

- https://github.com/451hackathon
- https://tools.ietf.org/html/draft-451-imp-report-00
- https://tools.ietf.org/html/draft-manyfolks-hrcrfc7725-00
- https://tools.ietf.org/html/draft-irtf-hrpc-research
- https://tools.ietf.org/html/draft-tenoever-hrpc-association

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 16 Oct 2017 14:37:32 +0000

Hi Niels,

It would be great to have this project at the hackathon. Thanks for volunteering to champion it. The description you provided looks fine. Please add it to the wiki at https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100hackathon and register for the hackathon at https://www.ietf.org/registration/ietf100/hackathonregistration.py
If you run into any problems updating the wiki, let me know and I’ll try to help.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of Niels ten Oever <[email-masked]>
Date: Monday, October 16, 2017 at 3:26 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] Public Interest

    Hi,

    Thanks!
    
    Niels

    
    Project:
    
    Specifications:

    -- 
    Niels ten Oever
    Head of Digital
    
    Article 19
    www.article19.org

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 16 Oct 2017 18:40:53 +0200

Done!

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org