Subject: [hackathon] t-shirts

From: Xi Li <[email-masked]>
Date: Mon, 14 Aug 2017 10:12:39 +0000

Dear Charles,

I participated in Hackathon'99 in Prague in July but I was not able to pick up the hackathon t-shirt during the IETF week,  I am wondering if there are still any t-shirts left,  if so whether it is possible to post to me?  Thanks a lot in advance!

Name: Xi Li

Mailing Address:
NEC laboratories Europe
Kurfürsten-Anlage 36
69115 Heidelberg

T-shirt size: S

Best regards
Xi

----------------------------------------------------
Dr. Xi Li
Senior Researcher
NEC laboratories Europe
Kurfürsten-Anlage 36
69115 Heidelberg

Tel: +49 6221 4342-269
Fax: +49 6221 4342-155
Mobile: +49 178 3178990
E-mail: [email-masked]<mailto:[email-masked]>
----------------------------------------------------

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 14 Aug 2017 14:26:13 +0000

Hi Xi,

Thanks for the participating in the hackathon. Unfortunately, all the shirts that made it to Prague were distributed and the order for additional shirts to be mailed to participants who had to leave early has already been placed.

On the bright side, registration for the IETF 100 hackathon is now open and we will do a better job with t-shirts planning this time.

Info: https://www.ietf.org/hackathon/100-hackathon.html
Wiki: https://www.ietf.org/registration/MeetingWiki/wiki/100hackathon
Registration: https://www.ietf.org/registration/ietf100/hackathonregistration.py

Cheers,
Charles

From: Xi Li <[email-masked]>
Date: Monday, August 14, 2017 at 3:12 AM
To: "[email-masked]" <[email-masked]>
Cc: Charles Eckel <[email-masked]>
Subject: [hackathon] t-shirts

Dear Charles,

I participated in Hackathon’99 in Prague in July but I was not able to pick up the hackathon t-shirt during the IETF week,  I am wondering if there are still any t-shirts left,  if so whether it is possible to post to me?  Thanks a lot in advance!

Name: Xi Li

Mailing Address:
NEC laboratories Europe
Kurfürsten-Anlage 36
69115 Heidelberg

T-shirt size: S

Best regards
Xi

Tel: +49 6221 4342-269
Fax: +49 6221 4342-155
Mobile: +49 178 3178990