Subject: [hackathon] RFC Tools

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 1 Jul 2017 23:20:08 -0400

The RFC HTML generation tools don't seem to be arriving. I have a tool that
converts markdown, word or xml to html, markdown, word or text.

Would like to get it so other folk can use and to get it consistent with
the new RFC format and XML schema.

There is also an issue with the stylesheet. I am not a css jockey. The
examples on the github won't print for a start. I think the headings should
use color and there are some things we should steal from the W3C version.

Anyone else interested in doing this stuff?

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 7 Jul 2017 16:20:17 +0000

Hi Phillip,

Thank you for bringing this project to the hackathon. If you have not already, you should also consider the CodeSprint as well:
https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF99Sprint

There is a great group of folks participating in that who may be interested in working with you as well.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Phillip Hallam-Baker <[email-masked]>
Date: Saturday, July 1, 2017 at 8:20 PM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] RFC Tools

The RFC HTML generation tools don't seem to be arriving. I have a tool that converts markdown, word or xml to html, markdown, word or text.

Would like to get it so other folk can use and to get it consistent with the new RFC format and XML schema.

There is also an issue with the stylesheet. I am not a css jockey. The examples on the github won't print for a start. I think the headings should use color and there are some things we should steal from the W3C version.