Subject: [hackathon] T-shirts are HERE!

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 20 Jul 2017 17:09:15 +0000

The t-shirts have cleared customs and are at the Hilton/IETF Venue.
Hackathon participants can pick up their shirts in the IETF registration area tonight during Bits-n-Bites.
The IETF registration area is outside of Bits-n-Bites.

We have 8 great hackathon demos and more at Bits-n-Bites, so drop by regardless. 
Tomorrow the shirts will be available in the IETF registration area until 12:30pm.

Cheers,
Charles

---

From: Remy Leone <[email-masked]>
Date: Thu, 20 Jul 2017 20:05:48 +0200

Hello,

Great news!
Can they be sent through post office services? Some participants are not in
Prague anymore. Where can I send my physical address to get mine?

Best regards

Rémy

2017-07-20 19:09 GMT+02:00 Charles Eckel (eckelcu) <[email-masked]>:

> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 21 Jul 2017 06:59:45 +0000

If at all possible, please swing by the IETF registration desk before 12:30pm today/Friday and pick one up. If you have already left the venue, you can send me your t-shirt size (S, M, L, XL, XXL) and mailing address and one will be sent to you.

Thanks,
Charles

From: Remy Leone <[email-masked]>
Date: Thursday, July 20, 2017 at 8:05 PM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] T-shirts are HERE!

Hello,

Great news!
Can they be sent through post office services? Some participants are not in Prague anymore. Where can I send my physical address to get mine?

Best regards

Rémy

2017-07-20 19:09 GMT+02:00 Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>>:
The t-shirts have cleared customs and are at the Hilton/IETF Venue.
Hackathon participants can pick up their shirts in the IETF registration area tonight during Bits-n-Bites.
The IETF registration area is outside of Bits-n-Bites.

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon