Subject: [hackathon] T-shirts

From: Adam Montville <[email-masked]>
Date: Thu, 20 Jul 2017 10:24:37 +0000

I may have missed an announcement. Have the t-shirts arrived?

Thanks,

Adam

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 20 Jul 2017 11:13:31 +0000

Hi Adam,

Unfortunately, you have not missed anything. I have not been able to spring the t-shirts out of customs. I will send any updates to this list. The situation looks more grim each day/hour.

My apologies,
Charles

From: hackathon <[email-masked]> on behalf of Adam Montville <[email-masked]>
Date: Thursday, July 20, 2017 at 12:24 PM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] T-shirts

Thanks,

Adam

---

From: Adam Montville <[email-masked]>
Date: Thu, 20 Jul 2017 11:18:02 +0000

Ah! Then I am not quite yet loosing my mind, which is good to know.
On Thu, Jul 20, 2017 at 1:13 PM Charles Eckel (eckelcu) <[email-masked]>
wrote:

> Hi Adam,
>
>
>
> Unfortunately, you have not missed anything. I have not been able to
> spring the t-shirts out of customs. I will send any updates to this list.
> The situation looks more grim each day/hour.
>
>
>
> My apologies,
>
> Charles
>
>
>
> *From: *hackathon <[email-masked]> on behalf of Adam
> Montville <[email-masked]>
> *Date: *Thursday, July 20, 2017 at 12:24 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[hackathon] T-shirts
>
>
>