Subject: [hackathon] Samsung USB-C Charger Misplaced

From: Tara Tarakiyee <[email-masked]>
Date: Sun, 16 Jul 2017 14:19:33 +0200

Hey folks,

Brilliant presentations so far! So happy to have taken part in this hackathon.

I misplaced a Samsung USB-C Charger last night in the room, would appreciate any tips if someone found it.

Best,
Tara

---

From: Tara Tarakiyee <[email-masked]>
Date: Sun, 16 Jul 2017 14:21:33 +0200

Apologies, the charger is Sony* not Samsung.

Best,
Tara

> On Jul 16, 2017, at 14:19, Tara Tarakiyee <[email-masked]> wrote:
> 
> Hey folks,
>