Subject: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jul 2017 09:18:23 +0000

Thanks everyone for making the IETF 99 Hackathon the biggest and best ever. We concluded with a dizzying number of impressive project presentations. I look forward to reviewing the Meetecho recording once it is available. Fortunately, our judges managed to keep track of things and in the spirit of friendly competition select some winners.

- HTTP error code 451 - BEST NEW WORK
- Interface to Network Security Functions (I2NSF) Framework - BEST UNIVERSITY WORK
- NEAT/TAPS - “NEAT”EST WORK
- QUIC - BEST INTEROP WORK
- SCHC implementation and test SCTP - BEST CONTINUING WORK
- SDN Apps for management of microwave radio link via IETF YANG Data Model - BEST OVERALL

Bits-n-Bites is Thursday 19:15 – 21:15. Even if you told me verbally you wanted space to demo your project, please send me an email to confirm. As of now I have the following confirmed teams:

- NEAT/TAPS
- Interface to Network Security Functions (I2NSF) Framework
- SDN Apps for management of microwave radio link via IETF YANG
- Multicast over SPRING

For anyone demoing at BnB, please send me a single slide announcing and summarizing your demo before the end of Tuesday/tomorrow.

I do not have t-shirts in hand yet. I will send another announcement once I do.

Cheers,
Charles

---

From: "Pierre Pfister (ppfister)" <[email-masked]>
Date: Mon, 17 Jul 2017 13:02:30 +0000

Hello Charles,

I know we didn't end up in the winning teams, but if there is some space, I would appreciate having the opportunity to present at the bits'n'bites.

I don't have a good slide for now, but I can work on something tomorrow if needed.

Cheers,

- Pierre

> Le 17 juil. 2017 à 11:18, Charles Eckel (eckelcu) <[email-masked]> a écrit :
> 
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jul 2017 13:32:01 +0000

Adding hackathon list back to thread after accidentally removing.
We now have a full set of demos for Bits-n-Bites.
We will have three tables, so each team will need to share a table with one other team.

- NEAT/TAPS
- Interface to Network Security Functions (I2NSF) Framework
- SDN Apps for management of microwave radio link via IETF YANG
- Multicast over SPRING
- RIOT
- Multiple Provisioning Domains (mPvD) and Captive Portal detection

Cheers,
Charles

-----Original Message-----
From: Charles Eckel <[email-masked]>
Date: Monday, July 17, 2017 at 3:24 PM
To: "Pierre Pfister (ppfister)" <[email-masked]>
Cc: "Eric Vyncke (evyncke)" <[email-masked]>, "Mark Townsley (townsley)" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    Hi Pierre,
    
    I have room for one more, and now that spot is yours.
    Please do send me a slide sometime tomorrow.
    BnB is 19:15 – 21:15 Thursday in Congress Hall II.
    Doors open to public at 19:15, but you can get in any time after 18:45 to setup.
    
    Cheers,
    Charles
    
    -----Original Message-----
    From: "Pierre Pfister (ppfister)" <[email-masked]>
    Date: Monday, July 17, 2017 at 3:02 PM
    To: Charles Eckel <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>, "Eric Vyncke (evyncke)" <[email-masked]>, "Mark Townsley (townsley)" <[email-masked]>
    Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...
    
        Hello Charles,

        
        Cheers,
        
        - Pierre

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 17 Jul 2017 16:19:28 +0200

Hi,

I was delayed because of preparing the slide, but is it possible to participate in the demo for Bits-n-Bites?
We would like to demonstrate go dots implementation (go-dots) as a result of the hackathon.
I would like to express my sincere appreciation if another team could spare a place for us.
The number of our team is small, but the feeling that we want to show the demonstration will be equal.

Sincerely apologize for late application.

thank you,
kaname nishizuka

---

From: tj <[email-masked]>
Date: Mon, 17 Jul 2017 15:16:56 +0100

> - Multiple Provisioning Domains (mPvD) and Captive Portal detection

Hi Charles,

We have a poster with us (NEAT/TAPS), would it be possible to get a
poster board?

- [tj]

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 17 Jul 2017 14:26:13 +0000

In lieu of a proper poster board, in IETF 98 I borrowed a signage board from an expired event and used the plain reverse side.

> From: hackathon [mailto:[email-masked]] On Behalf Of tj
> Sent: 17 July 2017 15:17
> To: Charles Eckel (eckelcu) <[email-masked]>
> Cc: [email-masked]
> We have a poster with us (NEAT/TAPS), would it be possible to get a poster
> board?
> 
> - [tj]
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jul 2017 14:41:53 +0000

My apologies for the lack of space. Originally I had two tables, and I was able to acquire a 3rd, but I cannot get any more.
My guess is that each team will need at least half a table. If any teams think they get by with less, please speak up and we can split a table 3 ways.

Cheers,
Charles

-----Original Message-----
From: kaname nishizuka <[email-masked]>
Date: Monday, July 17, 2017 at 4:19 PM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Mark Townsley (townsley)" <[email-masked]>, "Eric Vyncke (evyncke)" <[email-masked]>, "Pierre Pfister (ppfister)" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    Hi,

    
    thank you,
    kaname nishizuka

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jul 2017 14:46:39 +0000

We will have 4 flip boards that can be used to hold posters

Cheers,
Charles

-----Original Message-----
From: tj <[email-masked]>
Date: Monday, July 17, 2017 at 4:16 PM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    Hi Charles,

    - [tj]

---

From: "Brzozowski, John" <[email-masked]>
Date: Mon, 17 Jul 2017 15:29:58 +0000

Find me in the Hackathon/Hacklab, I can spare space at the Comcast/NBCU tables.

John
+1-484-962-0060

-----Original Message-----
From: hackathon <[email-masked]> on behalf of "Charles Eckel (eckelcu)" <[email-masked]>
Date: Monday, July 17, 2017 at 16:41
To: kaname nishizuka <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    Cheers,
    Charles
    
    -----Original Message-----
    From: kaname nishizuka <[email-masked]>
    Date: Monday, July 17, 2017 at 4:19 PM
    To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
    Cc: "Mark Townsley (townsley)" <[email-masked]>, "Eric Vyncke (evyncke)" <[email-masked]>, "Pierre Pfister (ppfister)" <[email-masked]>
    Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...
    
        Hi,

        
        thank you,
        kaname nishizuka

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jul 2017 15:32:53 +0000

Awesome. Thanks John!

> On Jul 17, 2017, at 5:30 PM, Brzozowski, John <[email-masked]> wrote:
>

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 17 Jul 2017 18:04:44 +0200

John-san,

I really appreciate your kindness!

thank you,
Kaname

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 17 Jul 2017 19:13:56 +0200

Hi Charles,

Thanks again for the price.

We would like to have a place on the table.

Here is the slide.

Laurent

On Mon, Jul 17, 2017 at 11:18 AM, Charles Eckel (eckelcu) <[email-masked]
> wrote:

> Thanks everyone for making the IETF 99 Hackathon the biggest and best
> ever. We concluded with a dizzying number of impressive project
> presentations. I look forward to reviewing the Meetecho recording once it
> is available. Fortunately, our judges managed to keep track of things and
> in the spirit of friendly competition select some winners.
>
> Bits-n-Bites is Thursday 19:15 – 21:15. Even if you told me verbally you
> wanted space to demo your project, please send me an email to confirm. As
> of now I have the following confirmed teams:
>
> - NEAT/TAPS
> For anyone demoing at BnB, please send me a single slide announcing and
> summarizing your demo before the end of Tuesday/tomorrow.
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Jul 2017 05:20:36 +0000

Hi Laurent,

I am sorry, but as of now I do not have any space for your team. I will see if there is any way to get additional space and let you know by tomorrow morning at the latest.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Laurent Toutain <[email-masked]>
Date: Monday, July 17, 2017 at 7:13 PM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

Hi Charles,

Here is the slide.
Laurent

On Mon, Jul 17, 2017 at 11:18 AM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Thanks everyone for making the IETF 99 Hackathon the biggest and best ever. We concluded with a dizzying number of impressive project presentations. I look forward to reviewing the Meetecho recording once it is available. Fortunately, our judges managed to keep track of things and in the spirit of friendly competition select some winners.

- NEAT/TAPS

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Jul 2017 10:13:10 +0000

Laurent,

Good news, we have additional space for your team at the Comcast table John is running. Thanks again John.
For everyone else, we are now more than full for Bits-n-Bites. Please come visit the demos but don’t try to squeeze in more demos ☺

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Date: Tuesday, July 18, 2017 at 7:20 AM
To: Laurent Toutain <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

Hi Laurent,

Cheers,
Charles

Hi Charles,

Here is the slide.
Laurent

- NEAT/TAPS

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 19 Jul 2017 13:07:18 +0000

I have the following listed for BnB demos:

- Multiple Provisioning Domains (mPvD) and Captive Portal detection
- Go implementation of DOTS

Is this really the same demo, or are there two different demos?
I have a slide for Go-DOTS (attached) only at the moment.

Thanks,
Charles

-----Original Message-----
From: kaname nishizuka <[email-masked]>
Date: Monday, July 17, 2017 at 4:19 PM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Mark Townsley (townsley)" <[email-masked]>, "Eric Vyncke (evyncke)" <[email-masked]>, "Pierre Pfister (ppfister)" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    Hi,

    
    thank you,
    kaname nishizuka

---

From: "Mark Townsley (townsley)" <[email-masked]>
Date: Wed, 19 Jul 2017 13:10:42 +0000

DOTS and mPVD+Capport are indeed two very different things. Pierre should have slides for mPVD. 

- Mark

> On Jul 19, 2017, at 15:07, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> <DOTS_DEMO_IETF99.pptx>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 19 Jul 2017 15:19:35 +0200

They are definitely different.

-- 
Barry
--
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/

---

From: kaname nishizuka <[email-masked]>
Date: Wed, 19 Jul 2017 15:24:42 +0200

They are different demo.

thank you,
Kaname

---

From: kaname nishizuka <[email-masked]>
Date: Fri, 21 Jul 2017 09:36:00 +0200

Thank you Charles-san (Hackathon Co-Chairs) for letting us have the demos for Bits-n-Bites, last night.
I really appreciate John-san kindly spared a space for our demo at the Comcast/NBCU tables.

Our demo was so successful that many people at Bits-n-Bites stopped by the site and got interested in the demo.

All the experience of Hackathon was great.
Thanks for all the hard work.

regards,
Kaname Nishizuka

---

From: "Brzozowski, John" <[email-masked]>
Date: Fri, 21 Jul 2017 07:50:51 +0000

It was our pleasure, thank you very much for participating and joining us.

John
+1-484-962-0060

-----Original Message-----
From: kaname nishizuka <[email-masked]>
Date: Friday, July 21, 2017 at 09:36
To: "Charles Eckel (eckelcu)" <[email-masked]>, John Brzozowski <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    
    
    regards,
    Kaname Nishizuka

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 21 Jul 2017 08:51:33 +0000

Kaname-san,

Thank you for your kind words and thanks to your entire team for participating in the hackathon. I am happy things worked out so well and hope to see you at future hackathons.

Cheers,
Charles

-----Original Message-----
From: "Brzozowski, John" <[email-masked]>
Date: Friday, July 21, 2017 at 9:50 AM
To: kaname nishizuka <[email-masked]>, Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    John
    +1-484-962-0060
    
    -----Original Message-----
    From: kaname nishizuka <[email-masked]>
    Date: Friday, July 21, 2017 at 09:36
    To: "Charles Eckel (eckelcu)" <[email-masked]>, John Brzozowski <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>
    Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

        
        
        regards,
        Kaname Nishizuka

---

From: Laurent Toutain <[email-masked]>
Date: Fri, 21 Jul 2017 11:23:04 +0200

Hi,

Thank you very much for all your efforts, we had a very great hackathon and
bits-n-bytes.

Laurent

On Fri, Jul 21, 2017 at 10:51 AM, Charles Eckel (eckelcu) <[email-masked]

> Kaname-san,
>
> Thank you for your kind words and thanks to your entire team for
> participating in the hackathon. I am happy things worked out so well and
> hope to see you at future hackathons.
>
> Cheers,
> Charles
>
>         Our demo was so successful that many people at Bits-n-Bites
> stopped by the site and got interested in the demo.
>
>         >>> From: hackathon <[email-masked]> on behalf of
> "Charles Eckel (eckelcu)" <[email-masked]>
>         >>>     My apologies for the lack of space. Originally I had two
> tables, and I was able to acquire a 3rd, but I cannot get any more.
>         >>>     My guess is that each team will need at least half a
> table. If any teams think they get by with less, please speak up and we can
> split a table 3 ways.
>         >>>
>         >>>     Cheers,
>         >>>     Charles
>         >>>
>         >>>     Cc: "Mark Townsley (townsley)" <[email-masked]>,
> "Eric Vyncke (evyncke)" <[email-masked]>, "Pierre Pfister (ppfister)" <
> [email-masked]>
>         >>>         I was delayed because of preparing the slide, but is
> it possible to participate in the demo for Bits-n-Bites?
>         >>>         The number of our team is small, but the feeling that
> we want to show the demonstration will be equal.
>         >>>
>         >>>> Cc: "Eric Vyncke (evyncke)" <[email-masked]>, "Mark
> Townsley (townsley)" <[email-masked]>
>         >>>>      Cc: "[email-masked]" <[email-masked]>, "Eric
> Vyncke (evyncke)" <[email-masked]>, "Mark Townsley (townsley)" <
> [email-masked]>
>         >>>>          I know we didn't end up in the winning teams, but if
> there is some space, I would appreciate having the opportunity to present
> at the bits'n'bites.
>         >>>>
>         >>>>> Thanks everyone for making the IETF 99 Hackathon the biggest
> and best ever. We concluded with a dizzying number of impressive project
> - BEST UNIVERSITY WORK
>         >>>>> Bits-n-Bites is Thursday 19:15 – 21:15. Even if you told me
> verbally you wanted space to demo your project, please send me an email to
> confirm. As of now I have the following confirmed teams:
>         >>>>>
>         >>>>> - NEAT/TAPS
>         >>>>> For anyone demoing at BnB, please send me a single slide
> announcing and summarizing your demo before the end of Tuesday/tomorrow.
>         >>>>>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 21 Jul 2017 10:54:36 +0000

+1 !!

From: hackathon <[email-masked]> on behalf of Laurent Toutain <[email-masked]>
Date: Friday, July 21, 2017 at 2:23 AM
To: Charles Eckel <[email-masked]>
Cc: "Brzozowski, John" <[email-masked]>, kaname nishizuka <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

Hi,

Thank you very much for all your efforts, we had a very great hackathon and bits-n-bytes.
Laurent

On Fri, Jul 21, 2017 at 10:51 AM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Kaname-san,

Cheers,
Charles

-----Original Message-----
From: "Brzozowski, John" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 21, 2017 at 9:50 AM
To: kaname nishizuka <[email-masked]<mailto:[email-masked]>>, Charles Eckel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    John
    +1-484-962-0060<tel:%2B1-484-962-0060>

    -----Original Message-----
    From: kaname nishizuka <[email-masked]<mailto:[email-masked]>>
    Date: Friday, July 21, 2017 at 09:36
    To: "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>>, John Brzozowski <[email-masked]<mailto:[email-masked]>>
    Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
    Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

        regards,
        Kaname Nishizuka

        On 2017/07/17 18:04, kaname nishizuka wrote:
        >>> On Jul 17, 2017, at 5:30 PM, Brzozowski, John <[email-masked]<mailto:[email-masked]>> wrote:
        >>>
        >>> +1-484-962-0060<tel:%2B1-484-962-0060>
        >>>
        >>> From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>>
        >>> To: kaname nishizuka <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
        >>>     From: kaname nishizuka <[email-masked]<mailto:[email-masked]>>
        >>>     To: Charles Eckel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
        >>>     Cc: "Mark Townsley (townsley)" <[email-masked]<mailto:[email-masked]>>, "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>, "Pierre Pfister (ppfister)" <[email-masked]<mailto:[email-masked]>>
        >>>> From: Charles Eckel <[email-masked]<mailto:[email-masked]>>
        >>>> To: "Pierre Pfister (ppfister)" <[email-masked]<mailto:[email-masked]>>
        >>>> Cc: "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>, "Mark Townsley (townsley)" <[email-masked]<mailto:[email-masked]>>
        >>>>      From: "Pierre Pfister (ppfister)" <[email-masked]<mailto:[email-masked]>>
        >>>>      To: Charles Eckel <[email-masked]<mailto:[email-masked]>>
        >>>>      Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>, "Mark Townsley (townsley)" <[email-masked]<mailto:[email-masked]>>
        >>>>> Le 17 juil. 2017 à 11:18, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> a écrit :
        >>>>>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 21 Jul 2017 13:00:27 +0200

Charles,
Thanks for your leading the IETF Hackathon.

It was a great experience and joy.:-)

See you the next Hackathon

Thanks.

Best Regards,
Paul

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 24 Jul 2017 05:20:05 +0000

Hi Charles,

Thanks very much for organizing the hackathon.
It was a very fresh, fun, and important experience to me.
Thanks again.

BR,
Amy

From: hackathon [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Friday, July 21, 2017 7:00 PM
To: Charles Eckel (eckelcu) <[email-masked]>
Cc: Brzozowski, John <[email-masked]>; kaname nishizuka <[email-masked]>; [email-masked]
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

Charles,

Thanks.

Best Regards,
Paul

2017. 7. 21. 오전 10:51에 "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>>님이 작성:
Kaname-san,

Cheers,
Charles

-----Original Message-----
From: "Brzozowski, John" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 21, 2017 at 9:50 AM
To: kaname nishizuka <[email-masked]<mailto:[email-masked]>>, Charles Eckel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

    John

    -----Original Message-----
    From: kaname nishizuka <[email-masked]<mailto:[email-masked]>>
    Date: Friday, July 21, 2017 at 09:36
    To: "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>>, John Brzozowski <[email-masked]<mailto:[email-masked]>>
    Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
    Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

        regards,
        Kaname Nishizuka