Subject: [hackathon] IETF 99 Hackathon Prep Call

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 7 Jul 2017 17:43:13 +0000

Hackathoners,

The hackathon is next weekend. We have over 150 people registered and more than 20 different projects. Many of you have participated in previous IETF hackathons; however, there are a number of first time participants and first time project champions.

We will have a 30 minute prep call on Tuesday of next week, July 11, at 8:30am Pacific time. A calendar invite and WebEx details are attached. This call is optional. It is meant primarily for first time project champions but is open to anyone wanting a better understanding of what to expect before arriving at the hackathon in Prague. Feel free to join and bring any questions you have. The session will be recorded for those unable to attend.

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Reply-To: Charles Eckel <[email-masked]>
Date: Friday, July 7, 2017 at 10:32 AM
To: Charles Eckel <[email-masked]>
Subject: (Forward to others) WebEx meeting invitation: IETF 99 Hackathon Prep Call

You can forward this invitation to others.

Hello,

Charles Eckel invites you to join this WebEx meeting.

IETF 99 Hackathon Prep Call

Tuesday, July 11, 2017

8:30 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  30 mins

Join WebEx meeting <https://cisco.webex.com/ciscosales/j.php?MTID=m51031a9077d611745f6f84cc7ddf65d4>

Meeting number:

200 165 560

Meeting password:

hackathon (42252846 from phones)

Join from a video conferencing system or application

Dial [email-masked]<%20sip:[email-masked]>

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Access code: 200 165 560

Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=393169937&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://cisco.webex.com/ciscosales/j.php?MTID=ma6a9783d446ade164964e38eee63c8ac> to your calendar. (Cannot add from mobile devices.)

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 11 Jul 2017 18:37:13 +0000

Here is the recording from our prep call today.

IETF 99 Hackathon Prep Call-20170711 1532-1

Tuesday, July 11, 2017

8:32 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)

Play recording<https://cisco.webex.com/ciscosales/lsr.php?RCID=c6b6d3fdabf845aab4667251cea50e45> (27 min 43 sec)

Recording password: GpC6VeqP

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Date: Friday, July 7, 2017 at 10:43 AM
To: "[email-masked]" <[email-masked]>
Subject: IETF 99 Hackathon Prep Call

Hackathoners,

Cheers,
Charles

Hello,

Tuesday, July 11, 2017

Meeting number:

200 165 560

Meeting password:

Join by phone

Access code: 200 165 560