Subject: [hackathon] New Project: WebRTC PSAP

From: Alan Johnston <[email-masked]>
Date: Sun, 12 Mar 2017 15:23:28 -0700

All,

I've added a new project to the Wiki on a WebRTC PSAP - see below for the
information.  Carol Davids and I will be the champions.

This is an Illinois Institute of Technology (IIT) project that has been
ongoing, and we hope to make some major progress during the hackathon with
students and anyone else who wants to join us!

Feel free to ask any questions - I will be joining the call on Tuesday.

- Alan -

- - - -

*WebRTC*

   - Champion(s)
   - Carol Davids [email-masked], IIT
      - Alan Johnston [email-masked], IIT
      - Project(s)
   - WebRTC PSAP (Public Service Answering Point)
      - Based on https://tools.ietf.org/html/draft-ietf-rtcweb-overview and
      https://tools.ietf.org/html/draft-aboba-rtcweb-ecrit
      - Using open source components such as NGINX and Kamailio
      - Handle end-to-end WebRTC and PSTN-to-WebRTC emergency calls
      - github URL next week

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 13 Mar 2017 02:14:05 +0000

Alan and Carol,

Thanks so much for championing this project at the hackathon. It will be great to have a number of IIT students join us in Chicago. We can add a project for it within https://github.com/ietf-hackathon if helpful, but feel free to host it elsewhere.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Alan Johnston <[email-masked]>
Date: Sunday, March 12, 2017 at 3:23 PM
To: "[email-masked]" <[email-masked]>
Cc: Carol Davids <[email-masked]>
Subject: [hackathon] New Project: WebRTC PSAP

All,

I've added a new project to the Wiki on a WebRTC PSAP - see below for the information.  Carol Davids and I will be the champions.

This is an Illinois Institute of Technology (IIT) project that has been ongoing, and we hope to make some major progress during the hackathon with students and anyone else who wants to join us!

- Alan -

- - - -

WebRTC
§  Champion(s)
§  Carol Davids [email-masked]<mailto:[email-masked]>, IIT
§  Alan Johnston [email-masked]<mailto:[email-masked]>, IIT
§  Project(s)
§  WebRTC PSAP (Public Service Answering Point)
§  Based on https://tools.ietf.org/html/draft-ietf-rtcweb-overview and https://tools.ietf.org/html/draft-aboba-rtcweb-ecrit
§  Using open source components such as NGINX and Kamailio
§  Handle end-to-end WebRTC and PSTN-to-WebRTC emergency calls
§  github URL next week