Subject: [hackathon] I2NSF Hackathon Project at IETF 98 Meeting

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 1 Mar 2017 23:14:22 +0900

Dear Charles,
Our I2NSF WG people will participate in IETF 98 Hackathon:
https://www.ietf.org/hackathon/index.html

We have uploaded our I2NSF Project in the Wiki page:
https://www.ietf.org/registration/MeetingWiki/wiki/98hackathon

Our project information is as follows:

- Project Name: Interface to Network Security Functions (I2NSF) Framework

- Champion(s):
  Jaehoon Paul Jeong <[email-masked]>
  Jinyong Tim Kim <[email-masked]>
  Sangwon Hyun <[email-masked]>
  Tae-Jin Ahn <[email-masked]>

- Project(s):
  . I2NSF Framework for provisioning Network Security Functions (NSFs)
  . Firewall in I2NSF Framework using Software-Defined Networking (SDN)
    with Suricata Open Source (used for IDS/IPS)
  . Implementation of YANG Data Models for I2NSF Interfaces using
    RESTCONF and NETCONF

Thanks for your coordination.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 1 Mar 2017 18:46:31 +0000

Paul,

This is great. We are very happy to have your participation at the hackathon again and are eager to see what your team will accomplish this time. Thank you for updating the wiki as well. I look forward to seeing again in Chicago.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wednesday, March 1, 2017 at 6:14 AM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [hackathon] I2NSF Hackathon Project at IETF 98 Meeting

Dear Charles,

- Champion(s):
  Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
  Jinyong Tim Kim <[email-masked]<mailto:[email-masked]>>
  Sangwon Hyun <[email-masked]<mailto:[email-masked]>>
  Tae-Jin Ahn <[email-masked]<mailto:[email-masked]>>

- Project(s):

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>