Subject: [hackathon] IETF 98 Hackathon Prep Call

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 10 Mar 2017 23:11:25 +0000

Hackathoners,

Two weeks until the hackathon. We have a great list of projects and good number of registrations. You can see who has registered and get a sense for which projects they plan to work on here:

https://www.ietf.org/registration/ietf98/hackathonattendance.py

If you have not yet registered, please do so now. Registration is free but required.

We will have a prep call for the hackathon this coming Tuesday. The details are as follows:

This meeting is entirely optional. Everyone is welcome to join. It is offered primarily for the benefit of first time project champions and/or attendees who want to get a better understanding of how our hackathon weekend in Chicago will play out. Among other things, I will run through the logistics and the schedule for the weekend. My goal is to provide you an opportunity to get answers to questions or concerns you might have, and to provide you with enough information to trigger some additional questions you might not yet have. I realize this time will not work for everyone. Don’t worry, it will be recorded and shared via the list.

The WebEx bridge info is as follows:

IETF 98 Hackathon Prep Call

Tuesday, March 14, 2017

9:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr

Join WebEx meeting<https://ciscosales.webex.com/ciscosales/j.php?MTID=m85ac5362b61362071c6286aff55568b2>

Meeting number:

200 446 987

Meeting password:

63cp3JwP (63273597 from phones)

Join from a video conferencing system or application

Dial [email-masked]<file:///%20sip/[email-masked]>

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Access code: 200 446 987

Global call-in numbers<https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=378959212&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://ciscosales.webex.com/ciscosales/j.php?MTID=m9e4e604e408f14c12cba1b2a8e3e932e> to your calendar. (Cannot add from mobile devices.)

Can't join the meeting? Contact support.<https://ciscosales.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

I will send a calendar invite as well. You can always get more information about this and previous hackathons at https://www.ietf.org/hackathon/

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 14 Mar 2017 20:52:03 +0000

We had the hackathon prep call today. The recording is available:

Play recording<https://cisco.webex.com/ciscosales/lsr.php?RCID=fe85a4bb239041baaafacd6997d2cb44> (39 min 21 sec)

Recording password: Yu2jXt4y

A question came up regarding time for setup and teardown.
The hackathon room will open at 8am Saturday for champions to do any setup they may want to do. Everyone else is invited to sleep in a bit more and arrive at 9am.
All teardown should be complete by 5pm Sunday so the room can be reconfigured for other purposes.

I have updated the agenda with this info. The complete agenda is available on the wiki, as is the complete list of projects and a bunch of other useful info.
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98hackathon

A proceedings page has been setup for the hackathon.
https://datatracker.ietf.org/group/hackathon/meetings/

Any presentations you want to share for your projects can be uploaded there. Just send them to me and I will see that they get uploaded.

If you have any question, feel free to post to the [email-masked]<mailto:[email-masked]> or to me directly. Otherwise, safe travels and see you in Chicago!

Cheers,
Charles

From: [email-masked]
When: 9:00 AM - 10:00 AM March 14, 2017
Subject: IETF 98 Hackathon Prep Call
Location: WebEx (info in message body)

Hackathoners,

IETF 98 Hackathon Prep CallIETF 98 Hackathon Prep Call

When: Tuesday, March 14, 2017 at 9:00 AM - 10:00 AM.

Location: WebEx (info in message body)

Tuesday, March 14, 2017

Meeting number:

200 446 987

Meeting password:

Join by phone

Access code: 200 446 987

Cheers,

Charles