Subject: [hackathon] Anima@hackathon

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Feb 2017 17:42:32 +1300

Some of us from the Anima WG will try to do interop stuff at the hackathon.

My prototype code is at https://www.cs.auckland.ac.nz/~brian/graspy/
Hopefully others will contribute too.

Regards
   Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 5 Feb 2017 17:49:56 +1300

Since we don't have any IANA allocations yet, Anima code
will need to use the following experimental values from
RFC 4727 at the hackathon:

IPv6 link-local multicast address:
ALL_GRASP_NEIGHBOR_6 = ff02::114

UDP & TCP port:
GRASP_LISTEN_PORT = 1021

Regards
  Brian