Subject: [hackathon] [i2nsf] Hacking I2NSF in IETF-97 Seoul Meeting

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 2 Nov 2016 23:19:18 +0900

Greetings,

My coworkers and I are planning to champion an I2NSF project at the
Hackathon in IETF-97 Seoul Meeting
to work on the implementation of security services in the I2NSF framwork.

We added our Hackathon description for the I2NSF framework project:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=97hackathon&#technologies_included_in_hackathon_more_can_be_added

My team are proving the basic code as an open source in Github for the
I2NSF framework having SDN networks.
Based on this code, Hackathon participants and my team will create and test
the firewall and
deep packet inspection (DPI) modules for VoIP/VoLTE security services in
the I2NSF framework.

Skills that will help you:
- C/C++
- OS: Ubuntu
- Netconfd
- Mininet
- OpenDaylight
- MySQL
- Apache2
- PHP

Please let us know your interest!

Best Regards,
Jaehoon Paul Jeong
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 7 Nov 2016 13:16:27 +0000

Looks like a great project. Thanks for championing it and updating the wiki accordingly. I look forward to seeing you all soon in Seoul.

Cheers,
Charles

On 11/2/16, 10:19 AM, "hackathon on behalf of Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Greetings,

My coworkers and I are planning to champion an I2NSF project at the Hackathon in IETF-97 Seoul Meeting
to work on the implementation of security services in the I2NSF framwork.

My team are proving the basic code as an open source in Github for the I2NSF framework having SDN networks.
Based on this code, Hackathon participants and my team will create and test the firewall and
deep packet inspection (DPI) modules for VoIP/VoLTE security services in the I2NSF framework.

Best Regards,
Jaehoon Paul Jeong
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 7 Nov 2016 22:23:24 +0900

Charles Eckel,
Thanks for your feedback.

See you soon in Seoul.

Best Regards,
Paul

On Mon, Nov 7, 2016 at 10:16 PM, Charles Eckel (eckelcu) <[email-masked]>
wrote:

> Looks like a great project. Thanks for championing it and updating the
> wiki accordingly. I look forward to seeing you all soon in Seoul.
>
>
>
> Cheers,
>
> Charles
>
>
>
> On 11/2/16, 10:19 AM, "hackathon on behalf of Mr. Jaehoon Paul Jeong" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Greetings,
>
>
>
> https://www.ietf.org/registration/MeetingWiki/wiki/
> doku.php?id=97hackathon&#technologies_included_in_
> hackathon_more_can_be_added
>
>
>