Subject: [hackathon] Possible for people to participate in Hackathon remotely?

From: Linda Dunbar <[email-masked]>
Date: Mon, 7 Nov 2016 16:18:45 +0000

Charles,

Is it possible for people to participate in Hackathon remotely?

Thanks, Linda

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: 2016年11月7日 7:23
To: Charles Eckel (eckelcu) <[email-masked]>
Cc: [email-masked]; [email-masked]; JungSoo Park <[email-masked]>; Adrian Farrel <[email-masked]>; Tae-Jin Ahn <[email-masked]>; Linda Dunbar <[email-masked]>
Subject: Re: [hackathon] [i2nsf] Hacking I2NSF in IETF-97 Seoul Meeting

Charles Eckel,
Thanks for your feedback.

See you soon in Seoul.

Best Regards,
Paul

On Mon, Nov 7, 2016 at 10:16 PM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Looks like a great project. Thanks for championing it and updating the wiki accordingly. I look forward to seeing you all soon in Seoul.

Cheers,
Charles

On 11/2/16, 10:19 AM, "hackathon on behalf of Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Greetings,

My coworkers and I are planning to champion an I2NSF project at the Hackathon in IETF-97 Seoul Meeting
to work on the implementation of security services in the I2NSF framwork.

We added our Hackathon description for the I2NSF framework project:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=97hackathon&#technologies_included_in_hackathon_more_can_be_added

My team are proving the basic code as an open source in Github for the I2NSF framework having SDN networks.
Based on this code, Hackathon participants and my team will create and test the firewall and
deep packet inspection (DPI) modules for VoIP/VoLTE security services in the I2NSF framework.

Skills that will help you:
- C/C++
- OS: Ubuntu
- Netconfd
- Mininet
- OpenDaylight
- MySQL
- Apache2
- PHP

Please let us know your interest!

Best Regards,
Jaehoon Paul Jeong
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Vinayak Hegde <[email-masked]>
Date: Mon, 7 Nov 2016 22:28:23 +0530

Yes AFAIK. There was a remote team working on a hackathon project in
Buenos Aires for example.

Also some members were working on the DNS team remotely.

-- Vinayak

On Mon, Nov 7, 2016 at 9:48 PM, Linda Dunbar <[email-masked]> wrote:
> Cc: [email-masked]; [email-masked]; JungSoo Park
> <[email-masked]>; Adrian Farrel <[email-masked]>; Tae-Jin Ahn
> <[email-masked]>; Linda Dunbar <[email-masked]>
> On Mon, Nov 7, 2016 at 10:16 PM, Charles Eckel (eckelcu) <[email-masked]>
> wrote:
>
> Looks like a great project. Thanks for championing it and updating the wiki
> accordingly. I look forward to seeing you all soon in Seoul.
>
>
>
> Cheers,
>
> Charles
>
>
>
> On 11/2/16, 10:19 AM, "hackathon on behalf of Mr. Jaehoon Paul Jeong"
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Greetings,
>
>
>
> Email: [email-masked], [email-masked]
> Email: [email-masked], [email-masked]
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 7 Nov 2016 09:09:38 -0800

I've participated in hackathons from home - it's not a great
experience.  Things that might help include 1) clarity about
tasks, and 2) a communication channel (say, irc) in which people
are actually hanging out during the hackathon (as opposed to
peeking in from time to time).

Since there's really nothing stopping anybody from participating
remotely it seems that the question is actually about support for
remote participation (say, infrastructure, etc.).  There hasn't
been, but it might be worth considering whether or not there's
anything that could be provided to make it easier.

One thing that was really very much appreciated was having the
final presentations streamed over Youtube, and I hope that
can continue.

Melinda

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 7 Nov 2016 17:20:02 +0000

Agree on all points. We have the following in the wiki:

Remote participation

    Participating in person is preferred, but we understand not everyone can travel. If you want to participate remotely, please contact the champion(s) for that project to determine how best to coordinate.
    Jabber Room: [email-masked]

We will have Meetecho for the project presentations and hopefully live streaming over the IETF youtube channel as well. I will update the wiki with more details as I receive them.

Cheers,
Charles

On 11/7/16, 12:09 PM, "hackathon on behalf of Melinda Shore" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Melinda