Subject: Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, champions/projects, and format tweaks

From: Benoit Claise <[email-masked]>
Date: Fri, 1 Jul 2016 11:40:47 +0200

Yes, and that worked fine.
Some guys even did a full YANG project remotely, and presented the 
results via webex.

Regards, Benoit
>
> During last IETF hackathon, I know some people were remote.
>
> Jerome
>
> *De : *hackathon <[email-masked]> au nom de "Reinaldo 
> Penno (repenno)" <[email-masked]>
> *Date : *vendredi 1 juillet 2016 06:41
> *À : *Keith Burns <[email-masked]>, Christophe Fontaine 
> <[email-masked]>, "Charles Eckel (eckelcu)" 
> <[email-masked]>, Ole Troan <[email-masked]>, vpp-dev 
> <[email-masked]>
> *Cc : *"[email-masked]" <[email-masked]>, 
> "[email-masked]" <[email-masked]>
> *Objet : *Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, 
> champions/projects, and format tweaks
>
> That is a very good question. If code is in some repo we could 
> certainly divide tasks and have remote participants.
>
> *From: *hackathon <[email-masked] 
> <mailto:[email-masked]>> on behalf of Keith Burns 
> <[email-masked] <mailto:[email-masked]>>
> *Date: *Friday, July 1, 2016 at 12:54 AM
> *To: *Christophe FONTAINE <[email-masked] 
> <mailto:[email-masked]>>, "Charles Eckel (eckelcu)" 
> <[email-masked] <mailto:[email-masked]>>, Ole Troan 
> <[email-masked] <mailto:[email-masked]>>, vpp-dev <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: *"[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>, 
> "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *Subject: *Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, 
> champions/projects, and format tweaks
>
> Is there any possibility to participate remotely?
>
> I'm not sure if Hongjun is planning on going or if he could attend 
> remotely but he has been doing work on NSH Proxy in the NSH_SFC 
> project...
>
> On Thu, Jun 30, 2016 at 6:38 AM Christophe FONTAINE 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     I’ll will be with a colleague from Qosmos at the next IETF
>     Hackathon in Berlin :-)
>
>     We’d like to focus on VPP/NSH : creating a NSH Proxy is one
>     possibility among other things.
>
>     Who is interested ?
>
>     See you there,
>
>     Christophe
>
>     *From:[email-masked]
>     <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Charles Eckel
>     (eckelcu)
>     *Sent:* mardi 24 mai 2016 23:43
>     *To:* Ole Troan; vpp-dev
>     *Subject:* Re: [vpp-dev] IETF 96 hackathon registration,
>     champions/projects, and format tweaks
>
>     It would be great to have VPP in Berlin. I am running the
>     hackathon and am happy to answer any questions and help you get
>     started.
>
>     Cheers,
>
>     Charles
>
>     *From: *Ole Troan <[email-masked] <mailto:[email-masked]>>
>     *Date: *Monday, May 23, 2016 at 7:45 AM
>     *To: *vpp-dev <[email-masked] <mailto:[email-masked]>>
>     *Cc: *Charles Eckel <[email-masked] <mailto:[email-masked]>>
>     *Subject: *Fwd: IETF 96 hackathon registration,
>     champions/projects, and format tweaks
>
>         Anyone on the list going to the IETF in Berlin? Want to do
>         something on VPP?
>
>         We had great fun doing SADR for VPP in Buenos Aires. Second
>         best in show, and we attracted a few external people who only
>         showed up to the IETF because of VPP.
>
>         This is where running code meets the IETF, so if someone has
>         an active draft in the IETF they want to implement that would
>         be a great fit.
>
>         This is in the middle of my summer holiday, so I might not be
>         able to champion, but I would certainly be very supportive
>         (while on the beach. ;-))
>
>         Best regards,
>
>         Ole
>
>         Begin forwarded message:
>
>         *From: *"Charles Eckel (eckelcu)" <[email-masked]
>         <mailto:[email-masked]>>
>
>         *Subject: IETF 96 hackathon registration, champions/projects,
>         and format tweaks*
>
>         *Date: *20 May 2016 at 23:53:40 GMT+2
>
>         *To: *"[email-masked] <mailto:[email-masked]>"
>         <[email-masked] <mailto:[email-masked]>>, IETF chairs
>         <[email-masked] <mailto:[email-masked]>>
>
>         Hey Folks,
>
>         IETF 96 is rapidly approaching. As usual, the hackathon will
>         be the weekend before, July 16-17. Check out the info page and
>         register today:
>
>         https://www.ietf.org/hackathon/96-hackathon.html
>
>         So far, we have only two confirmed technologies represented on
>         the wiki:
>
>         https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon
>
>         Many of you have expressed interest in championing something
>         in Berlin. Now is the time to update the wiki and inform
>         others of your intentions. You don’t need to put much, just
>         enough to give others a reasonable idea of what you plan to do
>         and links to where to go for more info, suggested reading,
>         existing code, etc. Do this asap to help recruit others to
>         join you and make their travel arrangements accordingly.
>
>         In anticipation of the largest hackathon ever, we are
>         considering adjusting the format a bit to reduce the amount of
>         time spent sharing project overviews at the beginning and
>         presenting results at the end. If you have suggestions for how
>         we can improve the hackathon, now is the time to share those
>         thoughts as well.
>
>         Cheers,
>
>         Charles
>
>     This message and any attachments (the "message") are confidential,
>     intended solely for the addressees. If you are not the intended
>     recipient, please notify the sender immediately by e-mail and
>     delete this message from your system. In this case, you are not
>     authorized to use, copy this message and/or disclose the content
>     to any other person. E-mails are susceptible to alteration.
>     Neither Qosmos nor any of its subsidiaries or affiliates shall be
>     liable for the message if altered, changed or falsified.
>
>     Ce message et toutes ses pièces jointes (ci-après le
>     "message")sont confidentiels et établis à l'intention exclusive de
>     ses destinataires. Si vous avez reçu ce message par erreur, merci
>     d’en informer immédiatement son émetteur par courrier électronique
>     et d’effacer ce message de votre système. Dans cette hypothèse,
>     vous n’êtes pas autorisé à utiliser, copier ce message et/ou en
>     divulguer le contenu à un tiers. Tout message électronique est
>     susceptible d'altération. Qosmos et ses filiales déclinent toute
>     responsabilité au titre de ce message s'il a été altéré, déformé
>     ou falsifié.
>
>     _______________________________________________
>     vpp-dev mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://lists.fd.io/mailman/listinfo/vpp-dev
>
>
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 1 Jul 2016 16:32:06 +0000

Remote participating is certainly possible. It works best if you have people in the room who are working closely with the remote folks to help with any coordination. Please be sure to register for the hackathon as well.

As others have said, its important to think about how your team plans to communicate/collaborate. We will have a jabber room for the hackathon and additional rooms can be setup for individual teams. I will see about getting Meetecho to setup something for the project presentations Sunday afternoon. Remote participants will not be able to view the posters advertising each project and roam around the room to meet the various champions and teams, but if you already know the team with which you want to work, it should be fine.

Cheers,
Charles

From: "Benoit Claise (bclaise)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 1, 2016 at 2:40 AM
To: "Jerome Tollet (jtollet)" <[email-masked]<mailto:[email-masked]>>, "Reinaldo Penno (repenno)" <[email-masked]<mailto:[email-masked]>>, Keith Burns <[email-masked]<mailto:[email-masked]>>, Christophe FONTAINE <[email-masked]<mailto:[email-masked]>>, Charles Eckel <[email-masked]<mailto:[email-masked]>>, Ole Troan <[email-masked]<mailto:[email-masked]>>, vpp-dev <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, champions/projects, and format tweaks

Yes, and that worked fine.
Some guys even did a full YANG project remotely, and presented the results via webex.

Regards, Benoit

De : hackathon <[email-masked]><mailto:[email-masked]> au nom de "Reinaldo Penno (repenno)" <[email-masked]><mailto:[email-masked]>
Date : vendredi 1 juillet 2016 06:41
À : Keith Burns <[email-masked]><mailto:[email-masked]>, Christophe Fontaine <[email-masked]><mailto:[email-masked]>, "Charles Eckel (eckelcu)" <[email-masked]><mailto:[email-masked]>, Ole Troan <[email-masked]><mailto:[email-masked]>, vpp-dev <[email-masked]><mailto:[email-masked]>
Cc : "[email-masked]"<mailto:[email-masked]><[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]><[email-masked]><mailto:[email-masked]>
Objet : Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, champions/projects, and format tweaks

That is a very good question. If code is in some repo we could certainly divide tasks and have remote participants.

From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of Keith Burns <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 1, 2016 at 12:54 AM
To: Christophe FONTAINE <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>, "Charles Eckel (eckelcu)" <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>, Ole Troan <[email-masked]<mailto:[email-masked]>>, vpp-dev <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] [vpp-dev] IETF 96 hackathon registration, champions/projects, and format tweaks

I'm not sure if Hongjun is planning on going or if he could attend remotely but he has been doing work on NSH Proxy in the NSH_SFC project...

On Thu, Jun 30, 2016 at 6:38 AM Christophe FONTAINE <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

I’ll will be with a colleague from Qosmos at the next IETF Hackathon in Berlin :-)
We’d like to focus on VPP/NSH : creating a NSH Proxy is one possibility among other things.

Who is interested ?

See you there,
Christophe

From:<mailto:[email-masked]>[email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Charles Eckel (eckelcu)
Sent: mardi 24 mai 2016 23:43
To: Ole Troan; vpp-dev
Subject: Re: [vpp-dev] IETF 96 hackathon registration, champions/projects, and format tweaks

It would be great to have VPP in Berlin. I am running the hackathon and am happy to answer any questions and help you get started.

Cheers,
Charles

From: Ole Troan <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Date: Monday, May 23, 2016 at 7:45 AM
To: vpp-dev <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Cc: Charles Eckel <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Subject: Fwd: IETF 96 hackathon registration, champions/projects, and format tweaks

Anyone on the list going to the IETF in Berlin? Want to do something on VPP?

We had great fun doing SADR for VPP in Buenos Aires. Second best in show, and we attracted a few external people who only showed up to the IETF because of VPP.

This is where running code meets the IETF, so if someone has an active draft in the IETF they want to implement that would be a great fit.

This is in the middle of my summer holiday, so I might not be able to champion, but I would certainly be very supportive (while on the beach. ;-))

Best regards,
Ole

Begin forwarded message:

From: "Charles Eckel (eckelcu)" <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Subject: IETF 96 hackathon registration, champions/projects, and format tweaks
Date: 20 May 2016 at 23:53:40 GMT+2
To: "<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>" <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>, IETF chairs <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>

Hey Folks,

IETF 96 is rapidly approaching. As usual, the hackathon will be the weekend before, July 16-17. Check out the info page and register today:
<https://www.ietf.org/hackathon/96-hackathon.html>https://www.ietf.org/hackathon/96-hackathon.html

So far, we have only two confirmed technologies represented on the wiki:
<https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon>https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon

Many of you have expressed interest in championing something in Berlin. Now is the time to update the wiki and inform others of your intentions. You don’t need to put much, just enough to give others a reasonable idea of what you plan to do and links to where to go for more info, suggested reading, existing code, etc. Do this asap to help recruit others to join you and make their travel arrangements accordingly.

In anticipation of the largest hackathon ever, we are considering adjusting the format a bit to reduce the amount of time spent sharing project overviews at the beginning and presenting results at the end. If you have suggestions for how we can improve the hackathon, now is the time to share those thoughts as well.

Cheers,
Charles

This message and any attachments (the "message") are confidential, intended solely for the addressees. If you are not the intended recipient, please notify the sender immediately by e-mail and delete this message from your system. In this case, you are not authorized to use, copy this message and/or disclose the content to any other person. E-mails are susceptible to alteration. Neither Qosmos nor any of its subsidiaries or affiliates shall be liable for the message if altered, changed or falsified.

Ce message et toutes ses pièces jointes (ci-après le "message")sont confidentiels et établis à l'intention exclusive de ses destinataires. Si vous avez reçu ce message par erreur, merci d’en informer immédiatement son émetteur par courrier électronique et d’effacer ce message de votre système. Dans cette hypothèse, vous n’êtes pas autorisé à utiliser, copier ce message et/ou en divulguer le contenu à un tiers. Tout message électronique est susceptible d'altération. Qosmos et ses filiales déclinent toute responsabilité au titre de ce message s'il a été altéré, déformé ou falsifié.
_______________________________________________
vpp-dev mailing list
[email-masked]<mailto:[email-masked]>
https://lists.fd.io/mailman/listinfo/vpp-dev

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/hackathon