Subject: [hackathon] For list admin

From: "Roscoe, Alexander" <[email-masked]>
Date: Fri, 15 Jul 2016 09:33:25 +0000

I cannot sign up to the hackathon mailing list, it gives me error about using the GET method.  I thought I signed up 2 weeks ago but I guess it didn’t work then.
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone – 215.286.7283
Cell – 215.609.2691

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 15 Jul 2016 10:28:41 +0000

HI Alexander,

I have admitted you message and added your email address into the filter so future posts from you will be accepted. Did you try subscribing using https://www.ietf.org/mailman/listinfo/hackathon ?
If not, please try that interface. If you still experience errors, let me know.

Cheers,
Charles

From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of "Roscoe, Alexander" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 15, 2016 at 11:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [hackathon] For list admin