Subject: Re: [hackathon] hackathon prep call

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jul 2016 10:23:43 -0400

I did not get the web-ex invite. I will prepare a poster for the I2RS team. 

Sue 

From: hackathon [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
Sent: Thursday, June 30, 2016 4:30 PM
To: [email-masked]
Subject: [hackathon] hackathon prep call

Hi Everyone, 

We are anticipating a great turnout for the hackathon in Berlin. In the interest of cutting down on the startup time and helping people find the best hackathon project for them more quickly, we are trying something a little different this time than with previous hackathons. We are asking all project champions to prepare a poster for their project. This poster will be on display in the hackathon room when the doors open Saturday morning to help attendees find you and learn more about your project. 

Don’t worry, the poster can be as simple as a few words jotted down on a flip chart that is provided for you in the room. However, it can be something much more exciting, informative, and eye catching that you create and display to help promote your project and attract others to join you.

Hopefully you think this a good idea and are happy to help us try it out. If not, let us know, as this is your hackathon and we want to make it work well for you.

We will hold a call next week Wednesday 07:00 Pacific (14:00 GMT) to share the plans for the hackathon and answer any questions you may have. A WebEx invite will be sent to the list shortly.

The call is primarily for those who have volunteered as champions, but anyone is welcome to attend. We realize this time may not work for some people, so we will record the session and make the recording available as well. 

Cheers,

Charles

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 6 Jul 2016 19:57:18 +0530

https://cisco.webex.com/ciscosales/j.php?MTID=m17ab7d7543317ac1559e2ddcf47d5e88

here is the link!

On Wed, Jul 6, 2016 at 7:53 PM, Susan Hares <[email-masked]> wrote:

> *From:* hackathon [mailto:[email-masked]] *On Behalf Of *Charles
> Eckel (eckelcu)
> *Sent:* Thursday, June 30, 2016 4:30 PM
> *To:* [email-masked]
> *Subject:* [hackathon] hackathon prep call
>
>
>
> Hi Everyone,
>
>
>
> We are anticipating a great turnout for the hackathon in Berlin. In the
> interest of cutting down on the startup time and helping people find the
> best hackathon project for them more quickly, we are trying something a
> little different this time than with previous hackathons. We are asking all
> project champions to prepare a poster for their project. This poster will
> be on display in the hackathon room when the doors open Saturday morning to
> help attendees find you and learn more about your project.
>
>
>
> Don’t worry, the poster can be as simple as a few words jotted down on a
> flip chart that is provided for you in the room. However, it can be
> something much more exciting, informative, and eye catching that you create
> and display to help promote your project and attract others to join you.
>
>
>
> Hopefully you think this a good idea and are happy to help us try it out.
> If not, let us know, as this is your hackathon and we want to make it work
> well for you.
>
>
>
> We will hold a call next week Wednesday 07:00 Pacific (14:00 GMT) to share
> the plans for the hackathon and answer any questions you may have. A WebEx
> invite will be sent to the list shortly.
>
> The call is primarily for those who have volunteered as champions, but
> anyone is welcome to attend. We realize this time may not work for some
> people, so we will record the session and make the recording available as
> well.
>
>
>
> Cheers,
>
> Charles
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 6 Jul 2016 15:31:16 +0000

The call was recorded and is available here. Additional questions welcome at any time.
The most up to date information about the hackathon is available via the wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon

Please be sure you have registered for the hackathon and subscribed to the [email-masked] list.

If you are championing a project, be sure to continue to update the wiki with useful info for your team and prepare the poster for your project. Note, this can be as simple as some informative presentation slides printed out and taped to a flip chart. Tape and markers and flip charts will be provided. Of course, it can be something much better too. Have fun with it!

Looking forward to seeing you all in Berlin.

Hackathon Prep Call-20160706 1403-1
Wednesday, July 6, 2016
7:03 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)

Play recording<https://cisco.webex.com/ciscosales/lsr.php?RCID=9cbb9ec436b84dffa56af3d42f45d7fc> (41 min 3 sec)
Recording password: fNCj7kQd

Cheers,
Charles

From: Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 6, 2016 at 7:27 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>
Cc: Charles Eckel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] hackathon prep call

here is the link!

On Wed, Jul 6, 2016 at 7:53 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
I did not get the web-ex invite. I will prepare a poster for the I2RS team.

Sue

From: hackathon [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Charles Eckel (eckelcu)
Sent: Thursday, June 30, 2016 4:30 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [hackathon] hackathon prep call

Hi Everyone,

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon