Subject: [hackathon] IETF 96 hackathon

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 21 Jun 2016 16:31:29 +0000

Folks is it too late to register a project for the upcoming hackathon?

John
+1-484-962-0060

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 21 Jun 2016 16:45:23 +0000

Hi John,

New projects are still welcome. It is pretty late, so be sure to:

1) subscribe to this list: https://www.ietf.org/mailman/listinfo/hackathon
2) register yourself for the hackathon: https://www.ietf.org/hackathon/96-hackathon.html
3) add info the project you want to champion to the wiki: https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon
4) let folks on hackathon list and other appropriate lists know asap so they can plan accordingly

Feel free to ping me if you have any other questions.

Cheers,
Charles

On 6/21/16, 9:31 AM, "hackathon on behalf of Brzozowski, John" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

John
+1-484-962-0060

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon