Subject: [hackathon] IETF 96 hackathon registration, champions/projects, and format tweaks

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 20 May 2016 21:53:40 +0000

Hey Folks,

IETF 96 is rapidly approaching. As usual, the hackathon will be the weekend before, July 16-17. Check out the info page and register today:
https://www.ietf.org/hackathon/96-hackathon.html

So far, we have only two confirmed technologies represented on the wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/96hackathon

Many of you have expressed interest in championing something in Berlin. Now is the time to update the wiki and inform others of your intentions. You don't need to put much, just enough to give others a reasonable idea of what you plan to do and links to where to go for more info, suggested reading, existing code, etc. Do this asap to help recruit others to join you and make their travel arrangements accordingly.

In anticipation of the largest hackathon ever, we are considering adjusting the format a bit to reduce the amount of time spent sharing project overviews at the beginning and presenting results at the end. If you have suggestions for how we can improve the hackathon, now is the time to share those thoughts as well.

Cheers,
Charles

---

From: Dan York <[email-masked]>
Date: Fri, 20 May 2016 22:39:48 +0000

On May 20, 2016, at 5:53 PM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:

Now there are three!  We'll have some combination of the DNS / DNSSEC / DANE / DPRIVE / etc. crew there to work on "DNS security and privacy" technologies. I suspect we'll probably do more with DNS-over-TLS...  we'll see as we get closer to the event.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 20 May 2016 22:59:24 +0000

Great, happy to see this high performing bunch returning for another hackathon.

Cheers,
Charles

From: Dan York <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 20, 2016 at 3:39 PM
To: Charles Eckel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] IETF 96 hackathon registration, champions/projects, and format tweaks

Dan