Subject: [hackathon] IoT/homenet platforms?

From: Melinda Shore <[email-masked]>
Date: Mon, 14 Mar 2016 21:49:22 -0800

Hi, all:

If people doing IoT or homenet projects for the IETF
hackathon can let us know what platforms/distributions
you'll be using, we can try to make sure that we'll have
libgetdns and getdns Python bindings available for those
who are interested in having an easy-to-use DNSSEC
validator, DANE access, DNS privacy mitigations, DNS roadblock
avoidance, and so on included in their projects.

Thanks,

Melinda

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Mar 2016 17:35:56 +0000

Hi Melinda,

We are using our ARM mbed platform, see https://www.mbed.org
Happy to explain you how the stuff works and what would need to be done to add various DNS libraries.

Ciao
Hannes

-----Original Message-----
From: hackathon [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: 14 March 2016 22:49
To: [email-masked]
Subject: [hackathon] IoT/homenet platforms?

Hi, all:

If people doing IoT or homenet projects for the IETF hackathon can let us know what platforms/distributions you'll be using, we can try to make sure that we'll have libgetdns and getdns Python bindings available for those who are interested in having an easy-to-use DNSSEC validator, DANE access, DNS privacy mitigations, DNS roadblock avoidance, and so on included in their projects.

Thanks,

Melinda

_______________________________________________
hackathon mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hackathon

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.