Subject: [hackathon] IETF 94 Hackathon prep meeting for champions

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 16 Oct 2015 23:22:06 +0000

WebEx: https://cisco.webex.com/meet/eckelcu

We will walk through the Hackathon agenda and cover expectations of champions both before and during the Hackathon. I expect to cover things in 15 minutes or so, with the rest of the time for Q&A.
As a reminder, here is what it means to be a champion:
Champions are individuals familiar with a given technology who have volunteered to help others get up and running with that technology.

                 Champions should:

        *   Before the Hackathon:
             *   Share ideas and any preparation materials or requirements with potential attendees via the hackathon list
             *   Recruit participants from associated working groups, open source projects, etc.
        *   At the Hackathon:
             *   Prepare a brief overview presentation to introduce the technology and suggest potential projects
             *   Make themselves available to answer questions and help others
             *   Hack on things themselves in their copious free time

Keep in mind that they best way to get people to join you in working on your projects is to describe the technology and what you want to do very clearly and concisely. In your presentation, focus on the big picture and leave the details for discussion within your teams once you form them.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 22 Oct 2015 16:47:34 +0000

As discussed on the call yesterday, I setup the following github project for the hackathon:
https://github.com/eckelcu/ietf-hackathon/

Within it is a subproject for IETF 94, including an area for sharing presentations and code. I created initial projects for I2RS and YANG Directory.
https://github.com/eckelcu/ietf-hackathon/tree/master/94/projects

To contribute to these projects, unicast me with your github user id and I will add you.

Cheers,
Charles

From: [email-masked]<mailto:[email-masked]>
When: 9:00 AM - 10:00 AM October 21, 2015
Subject: IETF 94 Hackathon prep meeting for champions
Location: WebEx: https://cisco.webex.com/meet/eckelcu

                 Champions should:

     *   Before the Hackathon:

Cheers,
Charles