Subject: [hackathon] SFC in IETF 94

From: Do Truong Xuan <[email-masked]>
Date: Fri, 16 Oct 2015 21:34:55 +0900

Hi all,

Until now, I didn’t see any agenda for SFC technology and champion.

Is there any interests and activities for this topic in this Hackathon ?

BRs,

-- 

*Truong-Xuan, Do*

PHD Candidate

DCN Lab, Soongsil University

(+82) 10 4473 6869

[email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 22 Oct 2015 18:21:10 +0000

So far no one has stepped up to champion it. I am still accepting volunteers :)
Are there any specific SFC projects you have in mind? Perhaps you want to check with others on the [email-masked] list to poll for interest.
The current set of projects is here: https://www.ietf.org/registration/MeetingWiki/wiki/94hackathon

Cheers,
Charles

From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of Do Truong Xuan <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 16, 2015 at 5:34 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [hackathon] SFC in IETF 94

Hi all,

Until now, I didn't see any agenda for SFC technology and champion.
Is there any interests and activities for this topic in this Hackathon ?

BRs,

--

Truong-Xuan, Do

PHD Candidate

(+82) 10 4473 6869

[email-masked]<mailto:[email-masked]>

---

From: Kengo NAITO <[email-masked]>
Date: Fri, 23 Oct 2015 10:08:10 +0900

Hi,

I’m also interested in SFC.
I know there are some SFC open source (e.g. OVS NSH branch, or OpenDaylight), and would like to try them to make some service chaining use cases.
However, I’m a newcomer to this hackathon and hope someone be a champion and work with me.

Cheers,
Kengo

------------------------------------------------
Kengo NAITO
Technology Development
NTT Communications Corporation
Tel: 050-3813-6053
E-mail: [email-masked]
------------------------------------------------

> 2015/10/23 3:21、Charles Eckel (eckelcu) <[email-masked]> のメール：
> 
> From: hackathon <[email-masked]> on behalf of Do Truong Xuan <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 27 Oct 2015 02:51:31 +0000

We have a critical mass of folks interest in SFC with or without ODL,
including myself. While I still hope to find someone to champion, those
interested can pool resources and share tips and I’m sure we will all walk
away with something useful.

Cheers,
Charles

On 10/22/15, 6:08 PM, "Kengo NAITO" <[email-masked]> wrote:

>I know there are some SFC open source (e.g. OVS NSH branch, or
>OpenDaylight), and would like to try them to make some service chaining
>use cases.
>> Are there any specific SFC projects you have in mind? Perhaps you want
>>to check with others on the [email-masked] list to poll for interest.
>> The current set of projects is here:
>>https://www.ietf.org/registration/MeetingWiki/wiki/94hackathon
>> 
>> Cheers,
>> Charles
>>