Subject: [hackathon] IETF newbie...

From: David Bird <[email-masked]>
Date: Mon, 26 Oct 2015 18:45:06 -0700

Greetings,

I'm interested in participating in the hackathon, but I'm conflicted... I
arrive in Yokohama Saturday (probably late morning) and I also have newbie
meetings on Sunday. Yet, I'm interested in participating in the hackathon
-- particularly since I enjoy hacking in OpenWRT (and am interested in DNS,
DHCP, Homenet, and more). I am by no means an OpenWRT expert, but I did
support a firmware based on OpenWRT (called CoovaAP) for several years, and
have been active in networking centric open-source for even longer.

My only hesitation in registering is that my spotty attendance might make
it pointless (?)

Better to leave the space for someone else?

Cheers,
David

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 27 Oct 2015 01:54:39 +0000

Hi David,

We have plenty of space this time, so feel free to register and attend as your schedule permits.
The kickoff and team forming is Saturday morning, so its best to be there for that, but its not required.

Cheers,
Charles

From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of David Bird <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 27, 2015 at 10:45 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [hackathon] IETF newbie...

Greetings,

I'm interested in participating in the hackathon, but I'm conflicted... I arrive in Yokohama Saturday (probably late morning) and I also have newbie meetings on Sunday. Yet, I'm interested in participating in the hackathon -- particularly since I enjoy hacking in OpenWRT (and am interested in DNS, DHCP, Homenet, and more). I am by no means an OpenWRT expert, but I did support a firmware based on OpenWRT (called CoovaAP) for several years, and have been active in networking centric open-source for even longer.

My only hesitation in registering is that my spotty attendance might make it pointless (?)

Cheers,
David