Subject: [hackathon] FYI - new topic on "DANE / DNS Privacy / DNSSEC" added to Hackathon wiki

From: Dan York <[email-masked]>
Date: Fri, 12 Jun 2015 18:42:29 +0000

FYI, Allison Mankin, myself and a couple of others are interested in working on DANE / DNS privacy / DNSSEC at the IETF 93 hackathon and have added a section to:

https://www.ietf.org/registration/MeetingWiki/wiki/93hackathon

about that.  We would, of course, welcome participation from anyone else interested.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/<http://www.internetsociety.org/deploy360/>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 15 Jun 2015 14:12:20 +0000

Hi Dan,

Looks like a great addition to the Hackathon. Thanks to you and the other champions for volunteering to lead work in this area. Do you anticipate any special networking or other equipment requirements for any of the proposed work items.

Cheers,
Charles

From: Dan York <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 12, 2015 at 11:42 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [hackathon] FYI - new topic on "DANE / DNS Privacy / DNSSEC" added to Hackathon wiki

Dan