Subject: Re: [Fecframe] draft-ietf-fecframe-pseudo-cdp WGLC

From: Colin Perkins <[email-masked]>
Date: Mon, 9 Apr 2012 13:12:01 +0100

Greg,

I read this. It looks okay, and says that the pieces should be combined in the expected manner. My only real comment would be that it feels more informational than standards track, but I leave that decision for the WG chairs.

Colin

On 22 Mar 2012, at 18:08, Greg Shepherd wrote:
> Please resound ASAP. WG Consensus requires input from the WG.
> 
> Greg
> 
> On Mon, Mar 5, 2012 at 9:32 AM, Greg Shepherd <[email-masked]> wrote:
>> We're halfway through the two week timer and the list has been silent.
>> We need "consensus" and that requires input from you. A vote of
>> support IS feedback too. Please respond soon so we can progress.
>> 
>> Thanks,
>> Greg
>> 
>> On Mon, Feb 27, 2012 at 12:28 PM, Greg Shepherd <[email-masked]> wrote:
>>> This starts a 2 week WGLC for Pseudo Content Delivery Protocol (CDP)
>>> for Protecting Multiple Source Flows in FEC Framework,
>>> draft-ietf-fecframe-pseudo-cdp-02:
>>> 
>>> https://datatracker.ietf.org/doc/draft-ietf-fecframe-pseudo-cdp/
>>> 
>>> Please read and respond to the list.
>>> 
>>> Thanks,
>>> Greg
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe

-- 
Colin Perkins
http://csperkins.org/

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 9 Apr 2012 06:20:19 -0700

Thanks Colin!

---

From: "Luby, Michael" <[email-masked]>
Date: Mon, 9 Apr 2012 15:12:26 +0000

I started to read it but unfortunately have not yet read it thoroughly.  I
agree with Colin in the sense that it doesn't seem to be on a standards
track, it has some information in it that could be useful, if properly
written (and could be standards track, if it was a lot more precise).  My
sense was that it has a couple of examples but no real general techniques,
there is some confusing terminology (or at least overused, same
terminology used for different purposes), seems to make a lot of implicit
assumptions that aren't spelled out that would be necessary for the
particular examples to work,  and overall makes it hard to understand how
to use this approach in general.  I would suggest a fairly substantial
rethinking of this one.  Unfortunately, I won't have time to look at this
again over the next two weeks.
Mike

On 4/9/12 6:20 AM, "Greg Shepherd" <[email-masked]> wrote:

>> I read this. It looks okay, and says that the pieces should be combined
>>in the expected manner. My only real comment would be that it feels more
>>informational than standards track, but I leave that decision for the WG
>>chairs.
>>
>> Colin
>>
>>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 9 Apr 2012 15:46:36 +0000

Well, the draft is informational not PS track. It simply tries to show a few examples for the use of framework.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Luby, Michael
> Sent: Monday, April 09, 2012 11:12 AM
> To: Greg Shepherd; Colin Perkins
> Cc: [email-masked]
> Subject: Re: [Fecframe] draft-ietf-fecframe-pseudo-cdp WGLC
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 30 Apr 2012 17:01:17 +0000

The current draft will expire soon. Is the WGLC ended? Can I submit a refresh?

-acbegen

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali C. Begen (abegen)
> Sent: Monday, April 09, 2012 11:47 AM
> To: Luby, Michael; Greg Shepherd; Colin Perkins
> Cc: [email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 30 Apr 2012 10:34:00 -0700

I'm working on shepherd docs this week.

Greg