Subject: Re: [Fecframe] draft-ietf-fecframe-pseudo-cdp WGLC

From: Greg Shepherd <[email-masked]>
Date: Mon, 5 Mar 2012 09:32:42 -0800

We're halfway through the two week timer and the list has been silent.
We need "consensus" and that requires input from you. A vote of
support IS feedback too. Please respond soon so we can progress.

Thanks,
Greg

On Mon, Feb 27, 2012 at 12:28 PM, Greg Shepherd <[email-masked]> wrote:
> This starts a 2 week WGLC for Pseudo Content Delivery Protocol (CDP)
> for Protecting Multiple Source Flows in FEC Framework,
> draft-ietf-fecframe-pseudo-cdp-02:
>
> https://datatracker.ietf.org/doc/draft-ietf-fecframe-pseudo-cdp/
>
> Please read and respond to the list.
>
> Thanks,
> Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Mar 2012 11:08:34 -0700

Please resound ASAP. WG Consensus requires input from the WG.

Greg