Subject: Re: [Enum] E.164 communication assumptions/requirements

From: "Stastny Richard" <[email-masked]>
Date: Fri, 29 Jul 2005 23:37:46 +0200

Mike, James

The ENUM-only numbers are real  E.164 - in case
of the +43780 out of the Austrian numbering plan
 
This implies that the rules are country specific
 
> So there is a kind of ^carrier-of-record^ even for ENUM-only
> numbers, at least in Austria.  
 
well observed, James ;-)
 
This is a kind of "chicken-and-egg" problem.
The rules in Austria require that a registrar needs
to have a contract with a "carrier-of-record" operating
the gateway, but there is an additional problem:
one side the gateway operator may route all numbers
within the range, on the other hand the registar  cannot
insist that calls to his numbers are routed via this gateway.
And in addition the registar does not need to provide a VOIP
service at all. This is very funny and very disturbing for bell-heads
 
More information only with a consulting contract ;-)
 
-richard

________________________________

Von: [email-masked] im Auftrag von Michael Hammer (mhammer)
Gesendet: Fr 29.07.2005 22:36
An: [email-masked]; [email-masked]
Betreff: RE: [Enum] E.164 communication assumptions/requirements

Quick check.  Is it correct to refer to these as ENUM only numbers, or
are they IP-domain numbers for which ENUM is just one method of routing
to them.  This might be country-specific.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Friday, July 29, 2005 3:34 PM
> To: [email-masked]
> Subject: Re: [Enum] E.164 communication assumptions/requirements
>
>
>
>
>
> Richard Stastny replied to James McEachern:
>
> >>I'm not sure I understand what it would mean to route an ENUM-only
> >>number
> to the PSTN.
> >
> >All E.164 numbers needs to be (should be ;-) routed on the
> PSTN, so an
> ENUM-only
> >number is routed to the nearest GW capable of querying ENUM.
> >
> >For each such number range at least one default GW exists.
> >This is especially necessary if say an operator in the US
> does not now
> >or does not care that +43780xxxx is an ENUM only range, the
> call still
> >can be completed by simply routing the call to +43
> >
> So there is a kind of ^carrier-of-record^ even for ENUM-only
> numbers, at least in Austria.  I would hope that other
> countries will require similar arrangements if they allow
> ENUM-only number assignments.
> By the way, if the governments of countries allowing
> assignment of ENUM-only numbers want to consider a completely
> level playing field for telecommunications users and
> providers (and require true portability), the number ranges
> for ENUM-only numbers won't stay purely ENUM when some users
> port those numbers to PSTN carriers.  This may be country- dependent.
>
> Jim
>
> >
> >-richard
>
>
>
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Sat, 30 Jul 2005 09:38:37 +0200

>How can the call be "completed" if there is no human or voice source at
>that ENUM  (i.e. its just a web page for example)

RC: service not available

-richard

Von: [email-masked] im Auftrag von Ray Anderson
Gesendet: Sa 30.07.2005 08:52
An: [email-masked]; [email-masked]
Betreff: Re: [Enum] E.164 communication assumptions/requirements

At 20:34 29/07/2005, [email-masked] wrote:
> >does not now or does not care that +43780xxxx is
> >an ENUM only range, the call still can be completed
> >by simply routing the call to +43
> >

How can the call be "completed" if there is no human or voice source at
that ENUM  (i.e. its just a web page for example)