Subject: RE: [Enum] E.164 communication assumptions/requirements

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 29 Jul 2005 16:36:20 -0400

Quick check.  Is it correct to refer to these as ENUM only numbers, or
are they IP-domain numbers for which ENUM is just one method of routing
to them.  This might be country-specific.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, July 29, 2005 3:34 PM
> To: [email-masked]
> Subject: Re: [Enum] E.164 communication assumptions/requirements
> 
> 
> 
> 
> 
> Richard Stastny replied to James McEachern:
> 
> >>I'm not sure I understand what it would mean to route an ENUM-only 
> >>number
> to the PSTN.
> >
> >All E.164 numbers needs to be (should be ;-) routed on the 
> PSTN, so an
> ENUM-only
> >number is routed to the nearest GW capable of querying ENUM.
> >
> >For each such number range at least one default GW exists.
> >This is especially necessary if say an operator in the US 
> does not now 
> >or does not care that +43780xxxx is an ENUM only range, the 
> call still 
> >can be completed by simply routing the call to +43
> >
> So there is a kind of ^carrier-of-record^ even for ENUM-only 
> numbers, at least in Austria.  I would hope that other 
> countries will require similar arrangements if they allow 
> ENUM-only number assignments.
> By the way, if the governments of countries allowing 
> assignment of ENUM-only numbers want to consider a completely 
> level playing field for telecommunications users and 
> providers (and require true portability), the number ranges 
> for ENUM-only numbers won't stay purely ENUM when some users 
> port those numbers to PSTN carriers.  This may be country- dependent.
> 
> Jim
> 
> >
> >-richard
> 
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Haberler <[email-masked]>
Date: Sat, 30 Jul 2005 08:21:35 +0200

>to them.  This might be country-specific.

Good point.

The difference between ENUM-only like the +43780 range and IP-domain 
numbers is that number status is linked to the ENUM domain: if an ENUM 
domain exists under 0.8.7.3.4.e164.arpa, the number is assigned, otherwise 
it is unassigned.

Actually, the allocation process is reversed wrt a normal ENUM domain (you 
have a number, obtain an ENUM domain to go with it): you register the 
domain for an unallocated number, and simsalabim, you obtain the right in 
the number once you have the domain.

-Michael