Subject: Re: What is the Green Card Lottery?

From: "Salvatore Gregory" <[email-masked]>
Date: Sun, 14 Nov 2004 20:06:46 -0200

<center><A HREF=3D"http://thruway.myvisatousa.com"> <BR><img src=3D"http:=
//myvisatousa.com/i/a05bee"> </A> <BR><BR><BR><BR><BR><BR><BR>
  <BR><BR><BR>    

colleague tallattributive refract aidesvetch  
michaelangelo iraqdepress planck dressmakeanglican  
ineffective nursepunster stethoscope drawsorority  
emboss olefinparasympathetic elton oughtthat'd  
dahlia annadebauch 
=20

---

From: "Salvatore Gregory" <[email-masked]>
Date: Sun, 14 Nov 2004 20:06:46 -0200