Subject: [Enum] Action items from -- Minutes of ENUM WG IETF 59

From: Patrik Fältström <[email-masked]>
Date: Thu, 1 Apr 2004 06:59:29 +0200

On Mar 19, 2004, at 21:28, Richard Shockey wrote:

> - Richard - suggests that people who have implementation issues 
> collaborate with Larry Conroy on his draft
> - we have issues with these RFCs, and fixing them will take time. How 
> to move forward? "BCP" for an I-D?
> - Patrik would also like to maintain the Conroy draft as experience 
> grows - need to document workarounds - this should become a BCP 
> document

Do we have any status on the updated "Conroy Draft"?

    paf

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: [email-masked]
Date: Thu, 01 Apr 2004 14:34:01 +0900 (JST)

> From: Patrik Fältström <[email-masked]>

Sorry, I didn't work it.
I will rewrite my issues as a part of "Conroy Draft" next week.

--
Fujiwara, Kazunori	JPRS

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Thu, 1 Apr 2004 12:02:50 +0100

Hi Patrik, Fujiwara-san, folks,
   Mea Culpa. I also haven't had a chance to look at this document - day 
job kept me busy.
If Fujiwara-san could send me his text then I will work on a combined 
version over Easter
and bounce it back to check I haven't broken it.

Note that there is some discussion on the RIPE trials list that may add 
an item to the
draft; if no one else does beforehand, I'll summarise the issue for 
this list over the
weekend.

Thus the plan is to get something for the WG in the next couple of 
weeks. Is this OK?

all the best,
   Lawrence

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 1 Apr 2004 13:17:12 +0200

> Thus the plan is to get something for the WG in the next couple of 

Absolutely!

I have myself vacation for at least one week starting upcoming 
Saturday, so I will not have time doing anything for two weeks anyway.

But, I felt (before I go on vacation) I should ping you folks. This so 
we will be at least faster than RFC-Editor+IANA....

    paf