Subject: [Enum] Are we formally closed !!!

From: "Richard Shockey" <[email-masked]>
Date: Thu, 12 May 2011 13:42:16 -0400

I hope so.  I just got unsubscribed from the WG-Chairs list! 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 13 May 2011 12:29:23 +0300

Hi,

yes, the WG is formally closed.

Cheers,

Gonzalo

On 12/05/2011 8:42 PM, Richard Shockey wrote:
> <mailto:richard(at)shockey.us>

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 13 May 2011 10:25:32 -0400

The list is staying open right? 

-----Original Message-----
From: Gonzalo Camarillo [mailto:[email-masked]] 
Sent: Friday, May 13, 2011 5:29 AM
To: Richard Shockey
Cc: 'IETF ENUM list'
Subject: Re: Are we formally closed !!!

Hi,

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 13 May 2011 17:42:38 +0300

Yes, the list will stay open and the archives will be preserved.

Cheers,

Gonzalo