Subject: [Enum] Closing ENUM

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 28 Mar 2011 10:00:55 +0100

Hi,

I have just requested the closure of the ENUM WG. I would like to thank
all of you for all your efforts since I became this group's AD. The
group has now reached all the goals we set at that point and, thus, we
can declare victory and finally close the group ;o)

Cheers,

Gonzalo

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 28 Mar 2011 11:02:40 +0200

> can declare victory and finally close the group ;o)

At last! :-)

Thanks everyone!

Well done!

   Patrik

---

From: Xiaodong Lee <[email-masked]>
Date: Mon, 28 Mar 2011 23:45:39 +0800

Great work and good efforts, thanks.

Regards,
Xiaodong Lee, CNNIC

2011/3/28 Gonzalo Camarillo <[email-masked]>

> _______________________________________________
> enum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/enum
>

-- 
--Xiaodong(Sheldon) Lee
  The best answer is doing!
  +86-10-58813020
  http://www.asrc.cn/~lee