Subject: [Enum] beer&dinner to celebrate the ENUM WG conclusion

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 10 Mar 2011 22:21:33 +0100 (CET)

Dear ENUM:ers and friends

After 12 years, we are shortly before conclusion the IETF ENUM WG.
The IESG will make a decision on this soon.
I guess, we will officially conclude ENUM during the IETF-80

However, to celebrate this happening adequately you are welcome to join 
the ENUM WG conclusion beer&dinner during IETF-80:

  * Date / time: Mon 28.03.2011 / 20:00 CET (after Tech Plenary)
  * Venue: TBD, Prague

To ensure there is enough space, please fill in your name at the following 
URL:

    http://www.moreganize.ch/bFtzIWjiEdF

Looking forward to your participation!

cheers,
  Bernie, ENUM WG co-chair

PS:
Please forward this email to folks who might not be on the distibution 
list of this email, but anyhow are / used to be related to the IETF ENUM 
WG.

PPS:
Thanks to Anna Filinova form CZ.NIC for helping with the organization of 
this beer&dinner!

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 22 Mar 2011 17:28:54 +0100 (CET)

In case you have not registered for the "beer&dinner to celebrate the ENUM 
WG conclusion" (Mon 28.03.2011 / 20:00 CEST / Prague) and you would like 
to join, please register ASAP, latest by Friday on:

Looking forward to Prague and the beer&dinner!

cheers,
  Bernie

--

http://ucom.ch/

On Thu, 10 Mar 2011, Bernie Hoeneisen wrote:

> However, to celebrate this happening adequately you are welcome to join the 
> ENUM WG conclusion beer&dinner during IETF-80:
>
> * Date / time: Mon 28.03.2011 / 20:00 CEST (after Tech Plenary)
> * Venue: TBD, Prague
>
> Please forward this email to folks who might not be on the distibution list 
> of this email, but anyhow are / used to be related to the IETF ENUM WG.
>
>
> PPS:
> Thanks to Anna Filinova form CZ.NIC for helping with the organization of this 
> beer&dinner!
>
> --
>
> http://ucom.ch/