Subject: [Enum] slides for today's meeting...

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 27 Jul 2010 09:22:20 +0200

If you are presenting this afternoon in the ENUM session, and haven't 
yet sent your slides, please do so as soon as possible.

Send them to me privately, and i will post them to the meeting materials 
site.

Alex

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 27 Jul 2010 10:58:38 +0200

Here are the slides from the chair(s). Or to be fair, from me, and I hope my co-chairs are screaming and asking me for changes if that is needed.

   Patrik