Subject: [Enum] Proposed Agenda ENUM WG IETF-78

From: Bernie Hoeneisen <[email-masked]>
Date: Sun, 27 Jun 2010 22:54:10 +0200 (CEST)

Dear ENUM WG

As you might have noticed there will be an ENUM WG session in Maastricht. 
This meeting is dedicated to discuss the E2MD (E.164 To MetaData 
Mapping) matters:

   http://trac.tools.ietf.org/bof/e2md/trac/wiki
   http://www.ietf.org/mail-archive/web/e2md/current/msg00567.html

To avoid cross-posting, please DO NOT discuss any technical E2MD issues on
the ENUM Mailing list, rather send technical stuff to the E2MD list:

  [email-masked]  /  https://www.ietf.org/mailman/listinfo/e2md

The ENUM list will be used for administrative stuff only, such as 
agenda bashing.

Proposed Agenda
---------------

1) Note well / Blue Sheets / Agenda Bashing (5')

2) Status Update of ENUM Drafts (5')
    (in particular results of ENUM Trilogy processing)

3) E2MD: Communicate boundary conditions set out by the AD (5')
    http://www.ietf.org/mail-archive/web/e2md/current/msg00567.html

4) E2MD: Explain E2MD and background (15')

5) E2MD: Present proposal on how to proceed with E2MD (15')
    (results of the E2MD conference calls)

6) E2MD: Presentation and discussion of
    Problem Statement / Use Cases / Revised Draft Charter

7) E2MD: Comments / issues / objections we got in Anaheim

Later in the week there is be a Bar-BoF planned, which means that 
6) or 7) will most likely (continued to) be discussed in the Bar-BOF.

cheers,
  Bernie, ENUM Co-chair

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: Lawrence Conroy <[email-masked]>
Date: Sun, 27 Jun 2010 22:44:52 +0100

Hi Bernie, folks,
  This depends on your definition of E2MD; item 2 is "pure" ENUM, even if
it forms a "known platform" on which E2MD can build.

I expect it will take a bit more than 5 minutes to give a fair summary of
the outcome of the ENUM troika. I believe it IS important to summarise where
we end up with these documents, if only for people who just want to create
Enumservices within that framework.

   Anaheim sure sounded like people denying that gravity existed even when
   apples had been falling all over the place FOR YEARS. Just like when Dean
   sat at the back of the hall in an IMPP meeting and exchanged messages with
   folk doing the presentation, and people still said that SIMPLE didn't work,
   or that this was unfair. Do not underestimate belief.

Let's not assume that everyone is on the same page (or get better bouncers :).
=> I suspect we'll need nearer 15 minutes than 5 to cover the three documents.

For the rest, speak on Tuesday.

all the best,
  Lawrence

On 27 Jun 2010, at 21:54, Bernie Hoeneisen wrote:
> Dear ENUM WG
> 
> As you might have noticed there will be an ENUM WG session in Maastricht. This meeting is dedicated to discuss the E2MD (E.164 To MetaData Mapping) matters:
> 
> The ENUM list will be used for administrative stuff only, such as agenda bashing.
> 
> 
> 
> Proposed Agenda
> ---------------
> 
> Later in the week there is be a Bar-BoF planned, which means that 6) or 7) will most likely (continued to) be discussed in the Bar-BOF.
> 
> 
> cheers,
> Bernie, ENUM Co-chair
> 
> --
> 
> http://ucom.ch/
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/enum