Subject: [Enum] On the issue of G-SPN's

From: "Richard Shockey" <[email-masked]>
Date: Mon, 24 May 2010 16:47:43 -0400

Though the use case for a G-SPN has been identified by this list and is on
the TWKI, I want to make it abundantly clear that I do not believe that ENUM
or a E2MD WG should actually define what is the appropriate namespace for
G-SPN's.

It is a requirement for DRINKS ( by ITU liaison) and touches on SPEERMINT (
which IMHO should shut down ). Consequently the logical thing to do is a
individual submission. 

I've offered to try and rough cut a Use Case and Requirements document,
which I will do in the not to distant future in collaboration with several
others who have offered to help. 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype: rshockey101
LinkedIn :  <http://www.linkedin.com/in/rshockey101>
http://www.linkedin.com/in/rshockey101
http//www.sipforum.org

---

From: Tony Rutkowski <[email-masked]>
Date: Mon, 24 May 2010 17:07:22 -0400

Hi Richard,

Could you amplify on the "by ITU liaision" parenthetical?

Considering the G-SPN notion is being driven by a
NeuStar input into ITU-T, that creates a substantial
NeuStar new revenue opportunity/impact on providers,
chaired by a NeuStar staff member in ITU-T, and
sprinkled with NeuStar people in IETF, some care
seems appropriate about the assertions and process.

I'll offer to help as well.

cheers,
tony

On 5/24/2010 4:47 PM, Richard Shockey wrote:
>
> Though the use case for a G-SPN has been identified by this list and 
> is on the TWKI, I want to make it abundantly clear that I do not 
> believe that ENUM or a E2MD WG should actually define what is the 
> appropriate namespace for G-SPN’s.
>
> It is a requirement for DRINKS ( by ITU liaison) and touches on 
> SPEERMINT ( which IMHO should shut down ). Consequently the logical 
> thing to do is a individual submission.
>
> I’ve offered to try and rough cut a Use Case and Requirements 
> document, which I will do in the not to distant future in 
> collaboration with several others who have offered to help.
>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 25 May 2010 10:06:14 -0400

-----Original Message-----
From: Tony Rutkowski [mailto:[email-masked]] 
Sent: Monday, May 24, 2010 5:07 PM
To: Richard Shockey
Cc: 'E.164 To MetaData BOF discussion list'; [email-masked]; 'IETF ENUM
list'; [email-masked]
Subject: Re: [e2md] On the issue of G-SPN's

Hi Richard,

I'ts simple ITU wanted to make sure the DRINKS WG left open a field for SPN
use.

http://www.itu.int/md/T09-SG02-090324-TD-PLEN-0071/en

Well whether it creates any revenue for some company especially the one you
mention is none of my concern. :-) Whatever form the SPN takes, its self
evident that SPN create operational efficiencies for service providers both
for internal as well as external session establishment. 

cheers,
tony

On 5/24/2010 4:47 PM, Richard Shockey wrote:
> appropriate namespace for G-SPN's.
>
> I've offered to try and rough cut a Use Case and Requirements

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 25 May 2010 11:10:23 -0400

That's not really what the document says.  Since many people
may not be able to access the site and view it, the attached
copy is edifying.  Note particularly the highlighted text.  It
helps provide context and concern.
--tony