Subject: [Enum] Question about Milestone: ENUM Privacy and Security Considerations

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 9 Apr 2010 22:45:58 +0200 (CEST)

Hi,

On the ENUM charter there is one milestone we have not (yet) completed:

Goals and Milestones:
   [...]
   Jul 2006 - ENUM Privacy and Security Considerations as an Informational

In the archieves I found a long expired I-D that intended to addresses 
that milestone:

   http://tools.ietf.org/html/draft-ietf-enum-privacy-security-01

Does anybody remember, why this work was discontinued?

[These discussions are dated back to the times before I started to attend 
the IETF ENUM WG meetings.]

cheers,
  Bernie, co-chair of the ENUM WG

PS: Such information might also be helpful for the current e2md 
discussions, where some folks consider privacy to be a concern.

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 9 Apr 2010 20:47:50 -0400

Because no one cared .. kill it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bernie Hoeneisen
Sent: Friday, April 09, 2010 4:46 PM
To: IETF ENUM list
Subject: [Enum] Question about Milestone: ENUM Privacy and Security
Considerations

Hi,

Goals and Milestones:
   [...]

cheers,

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: robert bownes <[email-masked]>
Date: Sat, 10 Apr 2010 00:49:46 -0400

I recall quite a hew and cry from the privacy advocates at a few
meetings in DC and the enumf talked about it and incorporated some
privacy language in the 6001 doc iirc. But it did pretty much come to
naught.

Bob