Subject: [Enum] E2M: Find a proper home for draft-hoeneisen-e164-to-metadata-01.txt

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 15 Dec 2009 17:57:36 +0100 (CET)

Hi DISPATCH

E.164 to Metadata (E2M) defines a new DDDS application for all the 
services that do not fit into the original ENUM concept, but still are
relevant in today's deployments, such as 'cnam', 'unused' or 'send-n'.

draft-hoeneisen-e164-to-metadata decribes how E2M can resolve the 
issues with certain ENUM WG documents that are currently locked in the 
publication queue.

The sheperding AD (Cullen) does not see E2M happening in the ENUM WG, as 
he intends to shut down the ENUM WG. He advised me to send this proposal 
to the DISPATCH WG and task DISPATCH to find a proper home for this work.

Several people generally support to E2M proposal, however, some details of 
the E2M proposal still need more work.

So lets find soon a proper home for E2M!

cheers,
  Bernie

PS (to ENUM mailing list subscribers):
Since -01 the E2M discussion has moved from the ENUM to the DISPATCH 
mailing list. Those of you who are only subscribed to the ENUM mailing 
list, please subscribe also to the DISPATCH mailing list 
<https://www.ietf.org/mailman/listinfo/dispatch> and send your comments to 
<[email-masked]> (only).

PPS (to those of you, who reply to this email):
Please remove <[email-masked]> from the destination list of your replies to 
avoid crossposting.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, December 14, 2009 4:45 PM
To: [email-masked]
Subject: I-D ACTION:draft-hoeneisen-e164-to-metadata-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

 	Title		: E.164 to Metadata (E2M) Dynamic Delegation
Discovery System (DDDS) Application
 	Author(s)	: B. Hoeneisen
 	Filename	: draft-hoeneisen-e164-to-metadata-01.txt
 	Pages		: 14
 	Date		: 2009-12-14

This document proposes a new Dynamic Delegation Discovery System
    (DDDS) Application to map E.164 numbers to metadata.

    It discusses the use of the Domain Name System (DNS) for resolving
    E.164 numbers into metadata to provide information about E.164
    numbers in cases where E.164 Number to URI Mapping (ENUM) can not be
    used.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hoeneisen-e164-to-metadata-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 15 Dec 2009 12:50:58 -0500

And as the ENUM WG co-chair (for now) I wholeheartedly support this idea.

>  From: [email-masked] [mailto:[email-masked]] On Behalf
>  Of Bernie Hoeneisen
>  Sent: Tuesday, December 15, 2009 11:58 AM
>  To: IETF DISPATCH list
>  Cc: IETF ENUM list
>  Subject: [Enum] E2M: Find a proper home for draft-hoeneisen-e164-to-
>  metadata-01.txt
>  
>  Hi DISPATCH
>  
>  _______________________________________________
>  enum mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 15 Dec 2009 13:11:46 -0500

Hi Bernie,

Since Rec. ITU-T E.164 is ITU-T's standard and they
are significantly engaged in IdM standards activities in
SG17, this should probably be coordinated with them.
Although it might be regarded as apostasy by some IETFers,
it might even be done together with them.

cheers,
tony

> The sheperding AD (Cullen) does not see E2M happening in the ENUM WG, 
> as he intends to shut down the ENUM WG. He advised me to send this 
> proposal to the DISPATCH WG and task DISPATCH to find a proper home 
> for this work.
>
> Several people generally support to E2M proposal, however, some 
> details of the E2M proposal still need more work.
>
> <https://www.ietf.org/mailman/listinfo/dispatch> and send your 
> comments to <[email-masked]> (only).
>
>
> Please remove <[email-masked]> from the destination list of your 
> replies to avoid crossposting.
>
>
>
>